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PREFACE

Today’s society is shaped with sudden growth and development of the
information technology (IT), which resulted in society’s great dependence on
individual’s knowledge and competence in the IT area. And although that
dependence is growing from day to day, human right to education and
information is not extended to the IT area. Problems are emerging and
affecting society as a whole, creating gaps and distancing people from the
main motivational reason for progress, from the opportunity itself. Today, to
be a computer illiterate person means to be a person that is unable to
participate in the modern society, a person without the opportunity and in
spite of all acknowledged necessity and benefits of inclusive computer literacy
(by e.g. European Commission, UNESCO, OECD) there are still many people
with hindered access to the basic computer education (persons with
disabilities, persons with learning difficulties, migrant workers, unemployed or

persons that live in remote (rural) areas where IT education is not accessible).

This handbook, combined with other materials published at the web site
www.|Tdesk.info, represents our effort and our contribution to the realization
and promotion of human rights to education and information in the IT area.
We hope that this education will help you in mastering your basic computer
skills and with that hope, we wish you to learn as much as you can so you

could become an active member of modern IT society.

Sincerely Yours,

ITdesk.info team Expert review of Croatian version

(8] EdukaCentar
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1 BASIC OPERATIONS WITH APPLICATION FOR CREATING PRESENTATIONS

Running an application

o On start menu - click on All Programs and in the LibreOffice 3.6 folder select
LibreOffice Impress.

« Using Search function - enter word “’impress’’ and select LibreOffice Impress
from the offered search results.
R

7
e Double-clicking on the program Lbreofice 36 shortcut usually found on the

computer’s desktop. From the offered programs select Presentation.
Closing an application

o Select the manipulation button Close.
e On the File menu select Exit command.

» By the combination of keys Alt + F4 or Ctrl + Q.
Opening multiple presentations

¢ On the File menu select Open command.
e By the combination of keys Ctrl + O.
Applying any of these two ways opens the Open dialog box in which:
e you specify the location of the file that is to be opened in the Look in field,
e you mark and,
e you open it with the Open command.
To mark and open multiple files in the Open dialog box it is required:

e for documents in order, to select the first document, press and hold the Shift button
and select the last document,

e for documents that are not in order the desired documents are selected by the
combination of keys Ctrl + left mouse button.

Closing a presentation

e On the File menu select the command Close.

e Using the combination of keys Ctrl + W.

ITdesk.info is licensed under a Creative Commons Attribution-
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Application window elements
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Image 1. The main window of the LibreOffice Impress application

The Title bar of the presentation contains information about the name of the
application and the presentation, in which the presentation is developed, and its
extension (.odp).

Window manipulation buttons are located in the right corner of the title bar, and are
used to:

e Minimize,
e Maximize, or return to previous size and,

e Close the window.

Image 2. Manipulation buttons
Menu bar contains menus with logically grouped commands.
File Edit ¥iew Insert Format Tools Slide Show Window Help
Image 3. Menu bar

e File - is used to perform basic operations on the presentation (saving, opening
an existing one, creating a new one, etc.).
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e Edit - contains functions for copying, cutting and pasting text segments.

e View - is used for window view adjustment (different view types are
selected, zooming, etc.) and for adding toolbars.

e Insert - is used to insert various objects like tables, shapes, text box, charts
and slides into a presentation.

o Format - contains functions for text formatting.

e Tools - are used to control spelling in a presentation.

o Slide Show - tools for viewing presentations.

e Window - is used for viewing already opened presentations.
e Help.

Workspace - (in the central part of the window) is the area where new slides are
created - text is being entered, images and other objects are being inserted.

Workspace View is located on the View tab above Workspace in a form of tabs.
e Normal tab - displays one presentation slide at a time, that can be edited.
e Outline tab - displays slide text in the form of a structure.

e Notes tab - displays the area in which the notes, that are used to help during
the presentation display, are entered.

e Handouts tab - is used to customise the view when printing flyers.
e Slide Sorter tab - is used to sort slides with the "drag and drop” method.

Slides - (in the left part of the window) display presentation slides in the thumbnail
form. The pane can be closed and opened if you click on the Slide Pane command in
the View menu.

Tasks - (in the right part of the window) contain commands for Master Slide, Layouts,
Table Design and Custom Animation editing, and for Slide Transition.

Insertion point — is a location of the current position for the text entry (location
where the cursor is blinking).

Bars for the horizontal and vertical navigation or the Ruler - are used for positioning on
the desired location in the document. Ruler can be turned on in the View menu by
selecting the Ruler command.

Status bar — displays information about the active presentation, the current position
of the cursor and the zoom slider. It can be adjusted according to user
preferences. Status bar can be turned off in the View menu by selecting the Status
bar command.

ITdesk.info is licensed under a Creative Commons Attribution-
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Using templates

To create a new blank presentation it is necessary to:

e select the command New from the File menu and the Presentation template,
or

e click on the icon New & 7 on the Standard toolbar, or
e use the combination of keys Ctrl + N.

If you want to create e.g. a calendar, you will select one of the offered templates.
The New and the Templates and Documents command is selected from the File
menu. Dialog box Templates and Documents opens: - Templates and Documents -
Samples. If the desired templates are not located there, additional templates can
be downloaded from the internet by selecting the Get more templates online
command, which automatically opens a web page
http://templates.libreoffice.org/, where the desired templates are selected.

Saving a presentation

If this is the first save, the Save As command is selected from the File menu. In the
Save As dialog box, the location where the file will be saved by using the Save In
field, and the file name by entering it in the File Name field, are specified. Saving is
finished by using the Save button.

In case the file has already been saved, saving it without changing the file name
can be done:

e Dby selecting the Save command in the File menu,

e Dby clicking the Save % button on the Standard toolbar,

e by using the combination of keys Ctrl +S.
Saving a presentation under a different name

To save a presentation under a different name, Save As command from the File
menu is selected. In Save As dialog box, a new file name is entered in the File Name
field. Saving is finished by using the Save button. After changing the file name this
way, for every subsequent file saving, it is sufficient to use the Save command.

Saving a presentation under a different extension
To save a presentation as another file type, the Save As command is selected from

the File menu. In the Save As dialog box, you click on the Save As Type drop-down
menu and select the desired type.
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To create a Template, one of the Presentation Templates is selected, e.g. ODF
Presentation Template (*.otp).

To save a presentation in a format compatible for use with other applications for
viewing presentations, one of the offered programs is selected, e.g.
MicrosoftPowerPoint 97/2000/XP/2003 (*.ppt).

Switching between open presentations

In the Window menu is a list of all open presentations. Switching to another
presentation is done by clicking on its name.

Cirbw

winter collection.odp — Libreoffice Impress

Autumn collection.odp — Libreoffics Impress

Image 4. List of open windows of presentations in the Window menu

One of the ways to switch between two open windows is also the use of the
combination of keys Alt + Tab. Using the Tab key you position yourself at the desired
document.

Changing basic settings in an application

Some of the basic settings are the change of user name, the primary folders for
opening and saving documents, etc.

The change of user name is done via Tools menu. It is necessary to select Options
from the Tools menu, which opens Options dialog box. At the top of the dialog box,
there is a User Data text box, in which the user data is entered.

Options - LibreOffice - User Data

piEElEN Slide Show  Wincdon
% sSpelling... F7
Language 3

Gallery
Color Replacer

L)
|gl MMedia Player
!

Minimize Presentation...

Macros »
Extension Manager...

XML Filter Settings...
AsutoCorrect Options...
customize...

Image 5. Tools menu
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Image 6. Options dialog box

Noncommercial-No Derivative Works 3.0 Croatia License

ITdesk.info is licensed under a Creative Commons Attribution-

7/55



ITdesk.info — project of computer e—education with open access

Using Help

Help function is located in the
Help menu. The information
about the application version that
is being used is located in the
Help menu. By selecting the

. LibreOffice Help - LibreOffice Impress A

@ Bk Q
contents|ndex Find |Bookmarks| 3
Search term Hel p

The Help menu allows wou to start and

|L\breOﬁ'"|ce Impress o

30 charts A ) )
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grerstng LibreOffice Help opened with a list of available
=D rotation chjects Opens the main page of the LibreOffice help tOpiCS. In the Search item
converting ta Help for the current application. You can

ting
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@ LibreOffice Help
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absolute hyperlinks

open the Help function is by using
absolute saving of URLs .
acrents the F1 function key.

Access datsbases (base)

access rights for database tabl 1 .
accessibility What's this

general shortuts Enables extended help tips under the mouse

LibreCffice assistive technolo - . :
LibreOffice Draw 1 painter ill the nesd click

LibreOffice features , .
LibreCffice Impress v & what's this

< | >

Image 7. Libreoffice Help dialog box
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Tool for controlling the size of the view

Zoom & View Layout dialog box opens in the View tab. It is possible to select among
the proposed values to increase zoom, or enter your own value, which must be a
whole number.

Other ways to zoom are:

¢ the use of the Zoom slider on the Status bar,
o the use of the Zoom & ~ button on the Standard toolbar,

e the combination of a key Ctrl + mouse wheel.

—
Zoom & View Layout | x |
Zootn factor Wiew |ayout

) optimal @) automatic

) Eit width and height ) single page

) Fit width ) Colurnins

Book mode
) variable
[ Ok l [ Cancel ] [ Help ]

Image 8. Zoom & View Layout dialog box
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Zoom slider on the Status bar has two marked sections. If you are positioned in the
first highlighted section, the entire slide will display within the Workspace. If you
position yourself to the second one, the increase of 100% of the slide, will be

displayed.

|- ——+—o—+ |

Image 9. Zoom slider
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p DEVELOPING A PRESENTATION

Types of presentation views

In the View menu the appropriate view of the presentation, is gy
selected. B tormal

Cutline
Slide Sorter
BT Slide Show FS
Motes Page
Handout Page

Ihsert Format  Tools

Master »
Color/Grayscale »
EI Task Pane
[Zl Slide Pare
Toolhars »
[v] Status Bar
Input rMethod Status
EI Ruler
Grid »
Snap Lines >

El Comments
<&

Image 10. View menu Navigator Ctrl+ShifttFs

Header and Footer..,

o

Zoom...

In Normal view, the slide is displayed in the middle of the window. On the left side
of the window, the pane with slides thumbnails (Slides) is displayed (if the Slide
Pane is selected, from the View menu). On the right side, the Tasks Pane is
displayed (if Task Pane is selected, from the View menu).
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Image 11. Normal view

In Outline view, only the text on each slide is displayed inside the Workspace.
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Image 12. Outline view

The area in which the notes are entered appears in Notes view.
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Image 13. Notes view

Slide Sorter view is suitable for rearranging the slide order.
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Image 14. Slide Sorter view

Working with slides
If the mouse is positioned on the slide thumbnail in the Slide Pane, menu will
appear, via which you can:

e Start Slide Show,

e Hide slide,

e Duplicate slide.

Image 15. Slide Pane menu

Inserting a new slide

It is recommended to use a different title for each slide - for better visibility and
easier manipulation of slides and easier navigation through the presentation.

To insert a new slide, it is necessary to click on the Slide " icon, next to the
Standard toolbar. If you click on the arrow next to the Slide icon, a quick menu with
several slide layouts will open: Blank, Title Slide, Title and Content, etc.
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B -0 8

(& Duplicate Slide

Image 16. Inserting a new slide

Another way to insert a new slide is in the Slide Pane, inside the Normal view:

» by right-clicking the slide, after which you want to insert a new slide and on
the quick menu select New Slide command, or

« by marking the slide after which you want to insert a new slide, and clicking
the Enter key.

Copying and moving slides

To copy or move the slide to another location in the presentation (into existing or
some other presentation), it is necessary to mark it first in the Slide Shorter view,
or in the thumbnail window, on the left side of the screen in the Normal view.

After you mark the slide, click on the right mouse button, and select the Cut
command (if you want to move it) or Copy (if you want to copy it), from the quick
menu. Then you mark the place in the presentation where you want to move or
copy the slide.By clicking on the right mouse button, the quick menu is opened
again, where you select the Paste command.

Commands Cut, Copy and Paste are also run by the combination of keys:
e Ctrl + X— Cut,
e Ctrl + C- Copy,

e (Ctrl +V — Paste.

"Drag and drop"' copying and moving method

"Drag and drop'' copying method is carried out by:
1. marking the slide that you want to copy,

2. clicking and holding the left mouse button on the marked slide, and at the
same time pressing and holding the Ctrl button,

3. moving the mouse cursor to the desired location,

ITdesk.info is licensed under a Creative Commons Attribution-
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4. releasing the left mouse button, and then releasing the Ctrl button. The
copy is pasted to another location.

Moving by "drag and drop" method is done in the same way like copying, but without
using the Ctrl button.

Deleting slides

Deleting one or more slides is done, first by marking them and then:

e in the Slide Pane, right click the mouse button on the selected slide, and
select the Delete Slide command in the quick menu,

 press the Delete button.

Slide templates and background

In the Tasks Pane one of the offered templates is selected.
To add new templates, it is necessary to:

1. select the Extension manager in the Tools menu, or click on the Get more
extensions online, search for the desired background type and download it
from the internet, or add the templates that are saved in another location
on the computer,

2. click on the Add button in the Extension manager dialog box,

3. find the downloaded document in the Add extension(s) dialog box, and press
the Open button - extension of the document must be .oxt, if it’s not, the
extension .oxt must be added to the name of the document,

4. during the next run of the LibreOffice Impress application, the templates will
be displayed in the Tasks Pane under the Master Pages.

To add Background, it is necessary to select the Page command in the Format menu.
Page Setup dialog box opens. Fill type and the desired fill color, are selected from
the Background tab. The selection is confirmed with OK.

ITdesk.info is licensed under a Creative Commons Attribution-
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Fage Setup @

Page Background

Fill

[ Ik H Cancel ” Help ” Resat l

Image 17. Page Setup dialog box — Background tab

Page Settings dialog box opens, in which Yes is selected, if you want all the slides to
have the same background, or No if you want that, only the selected slide has the
selected background.

Page Settings

Image 18. Page Settings dialog box
Slide Master

Slide Master is the basis for the design of each presentation. Changes made in its
formatting, are applied to all slides.

If Master and Slide Master commands are selected in the View menu, the Slide
Master can be edited. It moves to the Master View. All the elements of the slides
can be edited, background (Tools > Gallery > Backgrounds), objects (images, shapes,
tables), etc., can be added. The selection is confirmed with Close Master View.
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Image 19. Master selection

With the selection of the Gallery command, a menu opens under the Formatting
toolbar. On the left side of the menu, the desired file type (background, sound, clip
art) can be specified. If there are no desired backgrounds on the left side, they can
be downloaded from the internet (e.g. http://extensions.libreoffice.org), for free.
After the desired backgrounds are installed, they will be added in the Gallery, at
the next run of the LibreOffice Impress.

New Theme... \ ’ﬂ- ‘ Backgrounds - lightblue-wet (C:\Program Files\ LibreOffice 3.6% program},..\share' gallery' www-back} lightblue-wet

i eackgrounds  JRSIlE , A |
£ Bullets — / s
D Caricaturas Anirr ¥ ‘
[ Escuelasvc ; =]
Homepage _|lighthlue-wet;
3 My Theme 3 J R
[ Rulers B | ‘

v [ > Sl E daed 3 ‘

Image 20. Menus of the Gallery command

After the Slide Master is activated, objects (images, shapes, tables, graphs, etc.)
are inserted via Insert tab, or via Drawing tools above the Status bar.

] /DT W - L ¢ -0 - - B - B %-Up adem BF -5 &80
Image 21. Drawing tools

Objects can be deleted, by marking them in the Master View and pressing the
Delete button.
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Header and Footer

Header and Footer are inserted via View menu. In the open Header and Footer dialog
box, on the Slide tab, Footer option is ticked, and the arbitrary text (e.g. nhame of
the author) is entered in the Footer text.

e Date and Time - thereby the offered options are Variable - date depends on
the current date and Fixed - entered by author.

¢ Slide Number - slide numbering.

e Do not show on first slide - if this option is checked, the selected elements
(date, slide number, etc.) are not displayed on the first slide.

By pressing the Apply button, the selected display options in the current slide are
activated. With the Apply to All button, the display of the selected elements is
activated within the entire presentation.

X

Header and Footer

Slide Notes and Handouts|
Include on slide el to Al
_ Apply
(%) Figed '\\E
-s L
() ¥ariable Languige: Cancel
221112 Croatian Help
Footer
Footer text
[15lide number
U100 niot shaw on first slide
C__ 11

Image 22. Header and Footer dialog box
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3 PRESENTATION CONTENT

Content entry

When developing a presentation, one should follow certain rules. It is
recommended to use Sans Serif fonts (Verdana, Arial, etc.) that are readable on the
screen. Font size should be in the range of 24-32. Emphasis should be put on the
visual resources (images, graphs, etc.) for summary and easier understanding of
the topic. Instead of the large blocks of text, short phrases (hints) designed using
graphical or numerical list, are used.

The 6—6-6 rule should be remembered:
e up to 6 words per line,
» up to 6 lines of text (points) per slide,
e no more than 6 consecutive slides with text.

It is necessary to mark the slide on the left side of the Workspace (either in the
Normal or the Outline), and then enter the text in the text fields, inside the
Workspace.

Click to add title

« Click to add text

Image 23. Example of a slide with text entry fields
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Copying, moving and deleting a content
In order to copy or move some text or an object in the presentation to another
location (in the same presentation or another presentation), it is necessary to:

1. mark the text and press the right mouse button,

2. searh for the Copy command in the quick menu (keyboard shortcut: Ctrl + C) - for
copying or Cut (keyboard shortcut: Ctrl + X) - for cutting,

3. mark the location on the slide, to which you want to move or copy the content, and
press the right mouse button,

4. select the Paste command in the quick menu (keyboard shortcut: Ctrl + V).

Copying and moving via ''drag and drop' method

To copy with "drag and drop" method, it is necessary to:
1. mark the text or the object you want to copy,

2. click the marked content and hold the left mouse button, and press and hold
the Ctrl button,

3. drag the mouse cursor,

4. release the mouse button, and then the Ctrl button. The copy is pasted to a
new position.

Moving via "drag and drop' method, is done the same way as copying, but without using
the Ctrl button.

Delete button deletes the character on the right of the cursor, and the Backspace
button deletes the character on the left of the cursor. The text can also be deleted

by marking it and pressing the Delete button, or by cutting it, using the Cut
command.

Undoing and returning the changes

Undo *? function is used when we want to go a step back, that is, to undo the last
action.

For example, an accidentally deleted text or to make some changes, the Undo
function returns the document to its previous state. It is a practical and frequently
used function. It is located in the Standard toolbar, and can also be started via the
combination of keys Ctrl + Z.

Via Redo € ~ function, the result of the Undo function is reversed. It can be used
as many times, as the Undo function was used. It is run from the Standard toolbar,
or via combination of keys Ctrl +Y.
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Content formatting

Type and size of the letters is changed on the Formatting toolbar, which appears
when you click on the text field. By clicking on the arrow next to the Font name box

|Liberation Sans

b |, a drop-down menu opens, where one of the offered fonts is

selected, and in the Font Size box, its size is changed.

Text can be displayed in: Bold, Italic or Underline. Listed formatting changes are
made on the Formatting toolbar, by selecting the following icons:

A _ selected text is displayed in bold (keyboard shortcut: Ctrl + B),
A _ selected text is displayed in italic (keyboard shortcut: Ctrl +1),

A _ selected text is displayed underlined (keyboard shortcut: Ctrl + U),

A

— shadow effect is applied to the selected text. or?

By pressing the Character * button on the Formatting toolbar, the Character dialog
box opens, in which many formatting options are offered.

Character
Fontt|Font Effects Position |
Font color Overlining Owerling color
|(Wiﬁﬂout) v | |I:| AUtOmatic
Strikethrough
(without) v |
Relief Under lining Underline color
|('uﬁ1'iﬂ10ut) v | |(Wiﬂ10ut) v | ||:| Automatic
[ outline Individual words

[ shadow

Liberation Sans

[ Ok H Cancel H Help ” Reset ]

Image 24. Character dialog box

Text color is changed in the Character dialog box, or by clicking the Font Color button

a - on the Formatting toolbar. Clicking on the arrow next to the icon, the menu
with color palette opens.
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@ -

Font color

|Aut|3matic

[ 1] | [

Light red

Image 25. Offered color palette

Case type changes if you right-click on the text, and select the Change Case
command from the quick menu. If you want to display the text in capital letters,
you will select UPPERCASE command, and if you want to display the text in
lowercase, you will select LOWERCASE command.

To align the text, tools on the Formatting toolbar are used, or it is necessary to
press the right mouse button and select the Alignment command and the alignment
mode.

Align Left - aligns the text to the left (keyboard shortcut: Ctrl +L).
Center - aligns the text centrally (keyboard shortcut: Ctrl + E).
Align Right - aligns the text to the right (keyboard shortcut: Ctrl + R).

Justify - aligns the text on both sides (keyboard shortcut: Ctrl +1J).

Format Painter

To transfer a format of some text, the Format Paintbrush = tool is used. Its icon is
located on the Standard toolbar. It is necessary to mark the text whose formatting
you want to transfer, select the Format Paintbrush tool and select the text to which
the format is being transferred.

Working with lists

Lists are used during the various list creations and enumeration within the
document. Tags that are used during that are: numbers, letters, various bullets or
images.
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To create a bulleted list, the Bullets and Numbering
the Formatting toolbar, is used. In the Bullets and Numbering dialog box on the Bullets
tab, the appropriate bullet is selected.

Bullets and Numbering E

icon, which is located on

Bullts Hmbering tyoe | Graphics Position Customize|
Selecton
. ¢ L4 |
. ¢ L4 |
. ¢ 4 |
» X v
» X v
¥ X v
(o (ot ] o0 ) ]

Image 26. Bullets and Numbering dialog box — Bullets tab

If a list with numerical tags is being made, the Bullets and Numbering icon will

be used.

When adding or deleting an item in a numerical list, all items will automatically
adjust to the correct order, after the change. To select another display mode, it is
necessary to select one of the offered formats from the Bullets and Numbering
dialog box.
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Bullets and Numbering

@Tumbering type Graphics oston|Custornize|
1) L. (1 L.
2) 2. 2) II.
3) 3. (3) I1I.
A) a) (a) 3
B) b) (b) il
C) C) () M.
Lok J[ cancel J[ cop ][ mecet ]

Image 27. Bullets and Numbering dialog box — Numbering type tab

By moving to a new line (pressing the Enter button), LibreOffice Impress application
will automatically proceed with creating the list, either graphical or numerical.

The list is closed by clicking the Bullets on/off & putton on the Formatting toolbar.

Text can also be converted in a list later, as well as switching the list from a
graphical to a numerical, and vice versa: it is enough to select the text and apply
the tool.

The list can also be created by pressing the right mouse button, within the area of
text entry. The quick menu will open, from which the Bullets and Numbering
command is selected, and the corresponding tag type.

Replacing graphical tag with an image or a symbol

By clicking the Bullets and Numbering button, the Bullets and Numbering dialog
box opens, in whose Graphics tab one of the offered tags is selected.

If you want to add another tag, which is not on the Graphics tab, then you select
one of the tags in the Customize tab, by adding new tags from the computer From
file (dialog box in which the location of the desired tag is specified) or from the
extended gallery, tag Gallery.
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Bullets and Numbering "x ‘
Bullets ||Nu mbering type ||Graphics ||F'Dsition |Cust:mize |
Farmat
Level
1 Murrbering Graphics v * o
2
3 Graphics ; ] * o
4 ®
5 Width ]
& +
7 Height , f—
8 +
g [ Keep ratio 1
+
10
1-10
110 | *y
’ Ok ] ’ Cancel ] [ Help l ’ Reset ]

Image 28. Bullets and Numbering dialog box — Customize tab

Resizing graphical or numerical tags

By clicking on the Bullets and Numbering button, the Bullets and Numbering

dialog box opens, in whose Customize tab the Color and Relative size of the tags are
changed.

Bullets and Numbering

|Bu||ets ||Number ing type ||Graph ics ||Position|CusU3mize

Farrmat
Level
1 Humbering |Bu|let v | * —
2
3 ]
4
5 * I
G
7 Colar |- Green v | I
8 [ ]
9 Relative size |SD%| il |
10 .

Character E

[ K H Canicel ” Help ” Reset l

Image 29. Bullets and Numbering dialog box — Customize tab
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Changing the level of the listed item

The item in the list or the entire list, are indented by marking them and clicking

the Demote ® button on the Formatting toolbar, or by the combination of keys Alt +
Shift + right arrow.

Indent is deleted, by positioning yourself in the line with the indent that you want

to delete, and clicking the Promote ® button on the Formatting toolbar, or by the
combination of keys Alt + Shift + left arrow.

By right-clicking on the window with the text, the quick menu opens, from which

the Paragraph command is selected, or by clicking on the Paragraph ' button on
the Formatting toolbar. A Paragraph dialog box opens. In its Indents & Spacing tab, a
desired paragraph indent or Indents First line, Spacing or Line spacing can be
selected. In the Alignment tab, or by selecting a tool for alighment on the
Formatting toolbar, the type of text alignment can be selected.

Paragraph | X |
Indents & Spacing Lﬁlignment"Tabs|
Indent
s o
Eirst line I
|
]
Spacing
Above paragraph
Below paragraph
Line spacing
[ oK ] [ Cancel ] [ Help I [ Reset I

Image 30. Paragraph dialog box
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Working with tables
Inserting tables
Tables are inserted by selecting the Table B~ jcon on the Standard toolbar, or by

selecting the Table command on the Insert tab. In the Insert Table dialog box, the
Number of columns and the Number of rows are specified.

Insert Table ‘ x ‘
Mumber of columns: 5 i3
Murmber of rows: 2 3
Help l l )4 ] [ Cancel

Image 31. Insert Table dialog box

By clicking on the arrow next to the Table icon, the Table drop-down menu opens,
by dragging the cursor, the desired number of rows or columns is being selected.

E-l@ K-

Table

Mare. ..,

Image 32. Table drop—down menu

Every time you click on a table, the Table bar appears on the Status bar. Table bar

can be opened if the Toolbars command and the Table are selected in the View
menu.
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)

1 -Table 2 - Line Style 3 - Line Color
4 - Borders 5 - Area Style 6 - Fillings
7 - Merge Cells 8 - Split Cells 9 - Optimize
10 - Top alignment 11 - Center alignment 12 - Bottom alignment
13 - Insert Row 14 - Insert Column 15 - Delete Row
16 - Delete Column 17 - Table Design 18 - Table Properties

Image 33. Table bar

Entering and editing data in a table

The content of a table is entered by placing the insertion point in a table cell and
entering text. Moving the insertion point in a table can be done in three ways:

e by pressing the left mouse button,
e by the TAB key on a keyboard,

e by arrow keys on the keyboard.

Selecting

A cell within a table is selected by positioning yourself along its left edge, and

when the mouse cursor changes to a sloped white arrow & , you press the left
mouse button.

o R e ol

I \lI\I =]

o

L e ]

/
7
7
Z
7
7

Image 34. Selecting a cell
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A column within a table is selected, by positioning yourself above the column you

want to select, and when the mouse cursor changes to a sloped white arrow s ,
you press the left mouse button and drag it to the end of the column.

A column can also be selected by pressing the right mouse button on the column
you want to select, and selecting the Column and Select commands from the quick
menu.

3|

o o o o o A o o o A o A A Lo o) o o o o o o s

| BSOS Ny |
\\\\\\\\\\\\\I.\I\\ll\\I\II

Image 35. Selecting a column

A row is selected by positioning the cursor on the left side of the row you want to

select, and when the cursor changes to a sloped white arrow B , you press the left
mouse button and drag it to the end of the row.

A row can also be selected by pressing the right mouse button in the row you want
to select, and selecting the Row and Select commands from the quick menu.

2
Z
Z
Z
7
Z
7

Z
Z
%
Z
Z
Z
[}

e P i |
Image 36. Selecting a row

To select the entire table, first click on its edge. Then position yourself in the
upper corner of the table. When the mouse cursor changes to a sloped white arrow

b , select the desired number of rows and columns with the left mouse button.

At bt

ASNAESRAR RN .\\\\\I

Z
Z
Z
Z
Z
Z
[ B

o R o o o b A
Image 37. Selecting an entire table

If you want to move the table, position yourself on its edge, and when the cursor
changes to a cross ‘%”, drag the table to a specified location.
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Table formatting

Default Tools for inserting rows and columns are
Fant R located in the quick menu. On the location
Size » specified for the insertion, press the right

iﬁ;’immt : mouse button, and select the Row or Column

Line Spacing v command and the desired operation from the
&0 Character... quick menu.

Faraaraen.. Another way is to select the Toolbar and the
ijljl'e'" } Table bar,from the View tab, which is located

Row » on the Status bar. Tools for editing are located

Colurmn Select

, mewml 0N the Table bar. Via Insert Row ™ icon a row
Special Character... 2

H*
Bullets and Mumbering... is inserted, and via Insert Column icon a

Change Case ‘ column is inserted.
Edit Style...

Paste

Image 38. Quick menu — Column command

The Table bar appears on the Status bar, only if you previously click on the table.

= Fom- -

colr v | M EE@-FED EES B

Image 39. Table bar

Adjusting row height and column width via mouse

It is necessary to position yourself on the border line between the two columns,
++

and when the cursor changes to a sign *I*, press the left mouse button, hold and
drag it until the column achieves the desired width.

Image 40. Modifying column width

If you want to modify the row height, you need to be positioned on the border line

between the two lines, and when the cursor changes to a sign ¥, repeat the
procedure described above.
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W A A A R A 7 S |
Image 41. Modifying row height
Table borders and shading

Modifying the cell background is done by clicking on the arrow next to the Area
Style/Filling box, on the Status bar. One of the area styles or filling styles can be

selected: Color, Gradient, Hatching or Bitmap. After one of the styles has been
selected, the fillings are selected from the adjacent menu.

Colar

: [ orange 2 VJ|

Image 42. Area Style/Filling drop-down menu

By clicking on the Borders icon on the Status bar, the selected table
has more offered borders options.

1 T
D] [ s ]

T |Calor v

Borders

Image 43. Drop-down menu — Borders command
Deleting a table

Table rows or columns, are, after positioning, deleted by clicking on the Delete Row
™ icon, or the Delete Column M icon on the Status bar.

Another way is to press the right mouse button on the location specified for
deletion, and select Row and Delete or Column and Delete from the quick menu.
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4 USING CHARTS

Inserting charts

If you specify that the slide has some kind of content (e.g. Title and Content) in
the Layouts, buttons for object insertion (chart, table, image, etc.) will be visible
on the slide. To insert a chart, it is necessary to press the Insert Chart button,
within the Workspace.

Click to add title

e

« Click to add text

By

= Insert Chart

Image 44. Adding a chart by clicking on the Insert Chart button

Chart can also be inserted via Insert menu, by selecting the Chart tool or the Chart
® button from the Standard toolbar.

Chart type selection

Chart editing box opens:
e by double-clicking on a chart, or

e Dby pressing the right mouse button on the chart area, and by selecting the
Edit command from the quick menu.

By clicking outside the chart, you return to the default Layout.
In the open dialog box for chart editing, the chart type is selected by clicking the
Chart Type #® button. The Chart Type dialog box opens.
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Chart Type
x MNormal
[]
5 Butble [130 Look
[ Met
[ish Stock Sheg

I@ Column and Line

Cylinder
Cone
Pyrarmid

[ OK ] [ Cancel ] [ Help ]

Image 45. Dialog box for the selection of Chart Type

After the chart type is selected, it is necessary to select the Chart Data Table

button. The Data Table dialog box opens, in which the data that you wish to display
on the chart is entered. The chart layout is modified in accordance with the entry.

H | & &

¢ |column 1 [ a2 column 2 | |25 |column 3 |

Data Labels | Y-Yalues | Y-Yalues | Y-Yalues |
1 A0y 9,1 3,2 4,54
2 2.4 8,8 9,65
3 3,1 15 3,7
4 4,3 9,02 5,2

Image 46. Worksheet in which the Data Table is entered

Chart tools

In order to mark the chart, it is necessary to press the left mouse button over the
chart area.

It is necessary to press the right mouse button within the chart area, and select the
Edit command from the quick menu.

Title formatting

If you want to format a chart title, select the Titles command from the Insert tab,
or press the right mouse button and select the Titles from the quick menu. The
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Titles dialog box opens, in which you enter the desired fields. The entry is
confirmed by clicking the OK button.

Titles S |

Title |Dep endence ofthe value of matsrials throughout the vear | | Ol |

subtitle | Column view | | Cancel J
axes T

x axis | Season |

X mxis [‘v’alue ]

= axis | |

Secondary Axes

x gxis | |

v axis | |

Image 47. Title formatting

Double-clicking on the title can directly modify the content of the title.

If the title is clicked once, the mouse arrow changes to 4+, and the title can be
moved to the desired position.

Additional formatting is performed if the Title command and the appropriate title
are selected from the Format tab, or if you click the right mouse button on the title
and select the Format Title from the quick menu. A dialog box opens, where you can
change the Borders, the Area, the Transparency, the Font, the Font Effects and the
Alignment.

Adding a legend

If you want to add a legend, select the Legend command on the Insert tab, or press
the right mouse button and select the Legend command from the quick menu.

A dialog box opens, in which the Display Legend and the position of the legend are

selected. The content of a legend is formatted by clicking the Chart Data Table
button. The Data Table dialog box opens, in which the desired titles are entered,
under the Categories column, e.g. column view or Data Labels.

Change a background color of the chart area

To change a background color of the chart area, it is necessary to:
¢ select the Chart Area command on the Format tab, or

e click the right mouse button on the chart area, and select the Format Chart Area
from the quick menu.
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The Chart Area dialog box opens, in whose Area tab the type of fill and the
background color are selected. In this way, the area of the entire window with the
chart is modified.

Chart Area

|E.Drders|f-‘«rea I‘Fransparency

Fill

|Color v

[ white A
| =R —
B Green —
M Turquoise

W R=d

M Magents

B Brown

B Gray

M Light blue
[ Light green
[ Light cyan .

[ Ok ” Cancel H Help H Reset ]

Image 48. Chart Area dialog box

If you want to modify only the background behind the chart, it is necessary to:

e select the Chart Wall command on the Format tab, or

e click the right mouse button on the chart background, and select the Format
Wall from the quick menu.

The Chart Wall dialog box opens, in whose Area tab the type of fill and the
background color are selected. In this way, the chart background is modified.

Dependence of the value of matenals throughout the year
Column view

Spring Summer Antumn Winter

Seasons
mDemand Conmumption mAvemes

L0

Value

B m s ™ o B B

Image 49. A chart with a grey chart area and a blue chart wall
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Changing the color of chart elements

If the column, the bar, the line or the pie clip (depending on the selected chart
type) are double-clicked, or the desired Data Series is selected on the Formatting
toolbar, and the Format Selection button is clicked, the Data Series dialog box opens,
in whose Area tab the type and the color of the fill are selected.

|Options |Area hransparency ||E.orders |

Fill
-~
[Ichartz tg —

B chart 4
W chart s
[l charte
W chart 7
M charte
M charto
[ chart 10
M chart 11
B chart 12

| < |||||

[ O ” Cancel H Help ” Reset ]

Image 50. Data Series dialog box

Organization charts

The organization chart is created by opening the Drawing bar in the View menu.
The Drawing bar appears on the Status bar. The desired shapes, which are

connected via Connector =~ icon on the Drawing bar, are selected on the Drawing

bar. If the arrow next to the Connector icon is clicked, a drop-down menu with
possible connectors will appear.

L L .
o
N ™S
= S 58

"L .i - a

Image 51. Menu with connectors (Connector)
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General manager

|
¥ |
Director -
3 Director
of Marketing Director of Finances
of Quality

Image 52. Hierarchy chart - misaligned

Modification of a hierarchy structure

If it is necessary to join a new article to the chart, the Connector =~ icon is
selected by left mouse button. The first connection point is selected by the left
mouse button. The left mouse button should be pressed, until the mouse is
positioned on another connection point. In order for all the shapes and lines to be
aligned, a shape or a line is clicked, and moved to the desired side by the arrow on
the keyboard.

General manager

' ; I
Director Director Director
of Marketing of Quality of Finances
Accountant

Image 53. Adding a new article to the chart — aligned
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5 IMAGES, DRAWINGS, SKETCHES

Inserting graphic objects in a slide

For slides that have default content (e.g. Title and Content) in the Layout, the
buttons for object insertion will be visible on the slide. Clicking on the button, the
Table, the Chart, the Image and the Movie can be inserted in a slide. Objects can
also be inserted via the Insert menu, by selecting the desired tool.

Insert Picture

Image 54. Icons for inserting objects - Insert Picture

Object is marked by clicking on it. Object is deleted using the Delete button.

Copying, moving within the presentation and between open presentations

If you want to move an object to a different location on a slide by the "drag and
drop" method:

e mark the object,

e press and hold down the left mouse button over it,
e drag the mouse cursor to a desired location,

e release the mouse button.

If you want to move an object to the slide in the same or another presentation:

e mark the object,

click the right mouse button to open the quick menu,

in the quick menu, select the Cut command,

position yourself in the slide in which you want to move it,

from the quick menu (right mouse button) select the Paste command.

If you want to copy an object to the slide in the same or another presentation:

e mark the object,

click the right mouse button to open the quick menu,

in the quick menu, select the Copy command,

position yourself in the slide in which you want to copy the object, and

from the quick menu (right mouse button) select the Paste command.
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Resizing, deleting

Position yourself in the corner of the object, and when the cursor changes to a
double-headed arrow, click and hold the left mouse button and drag the cursor
until the desired size is achieved.

5] T-m
D @ =
1\ m Em
[5] @
=] wl, P

Image 55. Resizing Shapes

Another way is to right-click on the object. The quick menu opens, in which the
Position and Size command is selected. The Position and Size dialog box opens. In the
open Position and Size dialog box, the Position and Size tab is selected, where the
desired values for the Width and the Height are entered.

If the object is marked, the Position and Size dialog box can be opened from the
Format menu, by selecting the Position and Size command, or by pressing the F4
function key.

Deleting objects

Objects are deleted by marking them and pressing the Delete button.

Rotation

After marking the object (blue squares are displayed on the edges of the object),

click on the object one more time, or click on the Rotate ® icon on the Drawing
bar (red circles are displayed on the edges of the object ).

White circle in the center of the text box indicates the center of rotation, and it
can be moved as desired. Then the rotation regulator (recognizable by the red
circles) is clicked on, the left mouse button is pressed and held, and dragged in the
desired direction.

- lg-_gr - Tz :I
- e - L T:%‘?ﬁ L ] 2 a [ ]
{ Textthat | | Tesfthat | . SEES | s.§|

ismoved | is mii_ved s &

-

Image 56. Rotation procedure of objects

Another way of rotating is by Position and Size dialog box which opens via Format
menu, or by pressing the F4 function key.
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In the Position and Size dialog box, on the Rotate tab, the Pivot point and the
Rotation angle are entered.

Position and Size "x ‘
Position and Size Rotation )‘:‘ylant & Corner Radius|
Pivot point
Default settings
Position X 7,30cm v f“ . .
Position Y 9, 40cm v r & r
l £~ '
Ratation angle
Default gettings
ngle 270,00 degrees 5 r r r
r £
r & r
| QK ‘ | Cancel | | Help | | Resat

Image 57. Position and Size dialog box — Rotating shapes

Alignment
Right-clicking on the shape selects the Alignment command and one of the offered
options from the quick menu.

The Alignment icon is also located on the Drawing toolbar. The menu with available
ways of alighment is opened by clicking on the Alignment icon.
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Image 59. Alignment commands
on the Drawing toolbar
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Image 58. Alignment — Quick menu

Shapes and text boxes

Shapes are inserted in a slide by selecting the Toolbars command and the Drawing toolbar,

in the View tab.

R /BT V- L 0 0 -0 -0 -%- VP adE BTF -0 80

Image 60. Drawing toolbar

You need to click on a shape that you want to insert, and select the appropriate
shape from the menu. Once the cursor changes to a cross, it is necessary to hold
the left mouse button and drag it, until the desired size of the shape is achieved.

Image 61. Drawing shapes

Text is added to the shapes by positioning within the shape and entering the text,
or by pasting it using the Paste command.

Changing color, line thickness and line type
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Shapes are edited via the Drawing toolbar, or via the Format menu, and lines and
fillings via the Line and Filling toolbar.

Via Area ¥ tool on the Line and Filling toolbar, the filling of the shape is edited.
Clicking on the Area tool, the Area dialog box opens, with tabs:

e Area —specifying the fill of the shape: No Fill, Color, Gradient, Hatching and Bitmap,

e Shadow — specifying properties and the location of the shapes shadow,

e Transparency — specifying shapes transparency,

e Colors — selecting the color, which will be displayed as the shapes background,

e Gradient — overflow between two or more colors,

e Hathching — specifying the hatching fill,

e Bitmap — specifying the painted fill.

Area Fhadaw ||Transparency ||CDIDrS ||Gradients ||Hab:hing ||E-itmaps|

Fill

B Bordeaux
[ Pale yellow
[]Pale green
W Cark violet
[ salmon
M sea blue
B chart 1
M chart 2
[l chart3
[ chart 4
W charts

g [

L Ok, J[ Cancel ” Help H Reset ]

Image 62. Area dialog box — Area tab

The layout of the shapes' edges is edited by the Line - tool on the Line and Filling toolbar.
Clicking on the Line tool, the Line dialog box opens, with tabs:

e Line — the characteristics of lines, Style (full, dashed), Color, Width and Transparency
are selected, and the characteristics of arrows,

e Line Styles — a certain line type (dash number, length, spacing between dashes) is
edited, or a new line is specified,
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e Arrow Styles —a certain Arrow Style is edited.

Line Line Styles ||Arr0w St\,rles|
Line properties Arrow styles
Style Style
|7 Continuous v | |— none - ha | |— nore - ha |
Color width
Ml Light blue v | |o,200m | |0,20cm |
Wiliclth Center Center
0,00cm + [ synchronize ends
Transparency Corner style
0% e Style
|R0unded b |
[ Ok ] [ Cancel l [ Help l [ Reset

Image 63. Line dialog box — Line tab

After an arrow is inserted in a slide (by Drawing toolbar), the beginning type and
the end type are changed via Line and Filling toolbar, or via Line dialog box. First, it

is necessary to select an arrow and click on the Line 2 jcon. The Line dialog box
opens, in whose Line tab, the arrow styles (type, width) are specified.

' ¢

b > E—

—
>

Image 64. A few arrows with different types of beginnings and endings (Arrow Style), lines and colors

Adding a shadow to the shapes is done by the tool B in the Line and Filling toolbar.

Clicking on the Line icon a opens the Line dialog box, in whose Shadow tab, a
shadow layout can be modified, by using the tabs:

e Position — possible shadow positions,
e Distance — distance between a shadow and an object,

e Color —shadow color,
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e Transparency — shadow transparency.

@Shaduw Line Styles ||ﬁ3«rrc:w 5ty|es|

Properties

Position "
& I . A
|
Distance 0,20cm %
Color |- Gray ~ |
Transparency 0% 3

[ (04 ” Cancel H Help ” Eeset ]

Image 65. Line dialog box — Shadow tab

To facilitate/ease the work and simultaneously perform the moving, resizing or the
rotation of all the shapes - shapes can be grouped. Before grouping, shapes need to

be marked and:

¢ select the Group command in the Format menu,

e or click the right mouse button, and select the Group command from the

quick menu.
Commands are selected in the same way:
e Ungroup - separating in to individual items,
e Enter Group - for editing grouped shapes,

e Exit Group - exit from grouped shapes.

The commands for aranging objects are selected by the Arange B

Drawing toolbar.

" tool on the
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Image 66. Arange commands on the Drawing toolbar

_e@-

Bring To Front
or Ctrl + Shift + +

Bring Forward
or Ctrl + +

The shape is moved by one level forward. The shape is moved ahead of all

other objects.
C-€eC-€

Send Backward Send to Back
or Ctrl + - or Ctrl + Shift + -
The shape is moved backward by one level. The shape is moved behind all

other objects.

Image 67. Arrangement of objects
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6 OUTPUT RESULTS

Transitional effects between slides

The transition from one slide to another is specified by the Slide Transition. Before
adding an effect to the slide, it is necessary to mark it by clicking on the slide
thumbnail, on the left side of the window - if the Normal view is used. Then, the
Slide Transition tab is selected in the Tasks pane (right of the desktop).

The Slide Transition command can also be found in the Slide Show menu.

+« Slide Transition

Apply to selected slides

Split Horizontal In

Crim it L imimim = | ik

Modify transition
Speed |Medium v |

Sound |{N0 Sound= v |

Loop until next sound

Advance slide ———————
{®) On mouse click

() sutomatically after

[ Apply to All Slides ]

| Py || slideshow |

Automatic previesw
Image 68. Slide Transition tab

Options of Slide Transitions:
e Speed - a speed of movement of the slide is selected,
e Sound - a soundtrack that will accompany the transition is selected,

e On Mouse Click - when this option is marked, the transition to another slide is
activated by clicking the left mouse button,

e Automatically after - if this option is marked, a time period after which the
transition will happen is specified,

e Apply to All - selected transition options are applied to all slides in a
presentation.

The Slide Show command is used to browse the effects, set up on the slide.
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Animation effects

Animation effects are similar to the slide transition effects, but in this case, the way
a text and objects (tables, charts ...) appear on a slide is specified. Before an
animation is added to the text or object, it is necessary to mark them, and click
the Add button on the Custom Animation tab. The Custom Animation dialog box
opens, in which one of the animations is selected.

The Custom Animation command can also be found in the Slide Show menu.

« Custom Animation

Modify effect

Change...

Eemove

I}
=l
=8

Effect Peek In
Start

‘f-‘«fter previous v ‘

Direction

‘Frum bottom v ‘ ‘__]
Speed

"v'eryr fast b ‘

- EEEE

Change arder: ‘

Automatic preyview

I Slide Transition

Custom Animation

Entrance Emphasis ||Iﬁ||Mutiun Paths Misc Effects

Box —n
Checkerboard

Circle

Diagonal Squares

Diamond

Dissolve In

Flash Once L4
Fly In

Fly in Slow
Peek In

Plus

Random Bars
Randorn Effects
Split

Yenetian Blinds
Wedge

Wheal

Wyipe

Speed |Medium ‘

Automatic preview

[ oK H Canicel ” Help I

Image 69. Custom Animation tab and dialog box

Adding, Changing, or Removing effect, setting up the Start of the animation, the
Direction from which the animation starts, the Speed of the animation, and
changing the animation order (Change order) of the text and object can be done on
the Custom Animation tab.

" MG HND

ITdesk.info is licensed under a Creative Commons Attribution-
Noncommercial-No Derivative Works 3.0 Croatia License 46/55



ITdesk.info — project of computer e—education with open access

Start

o click
With previous

After previous

Image 70. Start drop-down menu of the animation display

Clicking on the Start opens a drop-down menu, where you can:
e by On Clicking — activate the animation by clicking the left mouse button,

e With Previous — run the animation together with the animation of the object that
precedes him,

e with After Previous — run the animation after the animation of the previous object.
Animation is browsed by clicking on the Play button.

If you want to remove all the animations from the presentation, it is necessary to
select the Slide Show Settings command from the Slide Show menu. The Slide Show
dialog box opens, in which the tick next to the Animations allowed is removed.

= ‘

Slide Showr

Fange
|Slide 3 ‘ l Cancel l
custom Slide Show
‘ ‘ __ﬂelp
Type Options
(®) Default [ change slides manually
0 window [ maouse pointer visible
)t []Maouse pointer as pen
‘DD:DD:lD | [ Mavigator visible

Anirnations allowed
Show logo
Change slides by clicking on background

[l Presentation always on top

Multiple displays

Presentation display |

Image 71. Slide Show dialog box
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Notes on the slide for the presenter

If you click the Notes tab, at the top of the Workspace, or you select the Notes Page from
the View menu, you move to the Notes view. First you need to click the desired slide, and
enter the desired note in the Workspace. The notes are not visible during the
presentation.

Click to add notes

Image 72. Notes box in the Notes view

Output forms for the presentation

For the selection of the appropriate output format for the presentation, it is
necessary to select the Page command from the Format menu. The Page Setup
dialog box opens. The appropriate page dimensions are selected from the Page tab.
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Hiding and unhiding slides

You can hide a slide by positioning yourself on its thumbnail in the left part of the screen,
pressing the right mouse button, and selecting the Hide Slide command from the quick
menu. The same procedure is used to unhide the slide.

& Mew Slide

Delete Slide
Rename Slide

Slide Design

[Ny]
Slide Layout
5] ¥

Slide Transition

e Cut

Copy

Image 73. Quick menu in the Slide Pane — hiding a slide

*Hidden slides are hatched.

Spelling and grammar check

The spelling check is performed by using the Spelling " tool:
e onthe Standard Toolbar, or
e by selecting the tool in the Tools menu, or
e by pressing the F7 function key.

The Spelling dialog box opens, in which the spelling errors (the red text, which is
not in the dictionary) can be Ignored Once, Ignored All, Added in the dictionary,
Changed into suggested (Suggestions) words, Changed All into suggested (Suggestions)
words.

Spelling: Croatian

Text language “& Croatian ~

More. ..

Mot in dictionary

Pierre Cardin

Ignore Once
Ignore All

Add

|<‘ 1 |)

Suggestions

Change All

Image 74. Spelling dialog box
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Changing slide setup, paper resizing

To change the orientation of the slides, it is necessary to select the Page command
from the Format menu. The Page Setup dialog box opens. The appropriate
orientation is selected from the Page tab.

Fage Setup ‘7‘

Page backgruund |

Paper format

Eormat Screen 4.3 hd

width 28,00cm | %

Height 21,00cm | o
Crientation (! Partrait
(@) Landscape Paper tray [From printer settings] v
Margins Layout settings
Left 0,00cm o

Right 0,00cm o Farmat

Top 000cm & Fit ohject to paper farmat

Botiom 0,00cm o

[ o4 ][ Catice! H Helo ” Reset ]

Image 75. Page Setup dialog box

The Width or the Height can be specified, and the size of the screen or paper
display can be selected.

Printing

Aslide is printed by calling the Print command:

e via File menu, by selecting the Print command,

e by the combination of keys Ctrl + P,

e Dby selecting the Print File Directly = icon, from the Standard Toolbar.
In the Print dialog box with tabs:

e General - for selecting the slides and the number of print copies,

e LibreOffice Impress - for selecting:

0 Contents of slides,
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o Color, and
o Size,

e Page Layout - to view the pages:
o several Pages per sheet, or
0 Brochures,

e Options - for additional printing options.

X

Frint
General LibreOffice Impeess Page Layout| Options |
Frinter
Micresoft XPS Documeant Writer A |
Hitro FOF Creator 2 (Reader)
Winter collection 2012 /2013 FOFO0S |
PrimoPDF v |
# petaiks] _Prw[gg
E Diisplay of designers for ks el copies
= the winter collection
o @ all shides Murmber of copies |1 v
Business style i ghides |1-10 g o
Season 2012/ 2013 O sefection Collate [“h1a] Ea
CIPrint in reverse page order
Frint
Docyment Sldes v
Slides per page Default Order Lottt —
1 |/10 1 ] :
et [ cancel

the field Number of copies
document is bigger than one, the Collate option opens.

Image 76. Print settings

Print range and the number of copies

Print range enables the printing of:

e All Slides — this option is used to print the entire presentation,
e Slides — the specified range of slides is printed,

e Selection — the marked slides are printed.

It is also possible to Print in reverse page order.

If you want to print the slides in a few copies, you specify the number of copies in

MNumber of copies |1 % .
N i - If the number of copies of a

. If the Collate option is enabled (there is a green arrow next to

the function), the copies of a document are printed one after the other.
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@ If the option is disabled, first the copies of the first page are
printed, and then the other pages and so on, until the last page.

The document can be printed in the form of Slides, Handouts, Notes and Outline,
where the Slides per page can be specified.

To confirm selected settings and run printing, the Print button is pressed.

Running a Slide Show

Running the Slide Show from the beginning

Running the Slide Show from the beginning is done by positioning on to the first
slide and:

e selecting the Slide Show tool in the Slide Show menu, or

e selecting the Slide Show & icon from the Standard Toolbar, or

e pressing the F5 function key.

Running the Slide Show from the current slide

¢ in the Slide Show menu the Slide Show tool is selected, or

« theicon ® from the Standard toolbar is selected, or

e the function key F5 is pressed.

Moving across the Slide Show

After you have started the Slide Show, by pressing the right mouse button you open
the quick menu.

b Rext
4 Prewious
Go to Slide >

Mouse pointer as Pen
Pen ‘Width 3
Change pen Colar...
Erasze all ink on Slide

Screen 3
End Shomw

Image 77. Quick menu — Navigation commands

Commands available for moving across the Slide Show:
e Nextslide,

e Previous slide,
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e Go to Slide.

e by pressing the right/left arrow keys on the keyboard.
Commands available for marking during the Slide Show:

. Mouse pointer as Pen,

. Pen Width,

. Change pen Color,

. Erase all ink on Slide.
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This handbook is intended for learning along with materials
published at the following links:

* Video—presentations that display the work in OpenOffice.org Impress:

1. presentation on creating a presentation - OpenOffice Impress

2. presentation on creating a presentation - OpenOffice Impress

3. presentation on creating a presentation - OpenOffice Impress

* Script:
www.itdesk.info/Microsoft%20PowerPoint%202010%20notes.pdf

* Exam sample:

www.itdesk.info/sample%20exam/sample%20exam%20module%206.pdf

* Video—presentation displaying the solution of the exam sample:

www.itdesk.info/en/exam-solution-module-6/

* Quizzes that users solve themselves:

www.itdesk.info/en/developing-presentations-quiz/

www.itdesk.info/en/developing-presentations-quiz-2/
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7 GENERAL TERMS OF USE

The website http://www.ITdesk.info/ was launched by a nongovernmental
organization "Open Society for Idea Exchange — ODRAZI" in order to actively
promote the human right to free access to information and the human right to
education.

Feel free to copy and distribute this document, provided that you do not change
anything in it!

All freeware programs and services listed on the ITdesk Home Web site at 1Tdesk.info are the
sole property of their respective authors. Microsoft, Windows and Windowsxx are registered
trademarks of Microsoft Corporation. Other registered trademarks used on the ITdesk Home
website are the sole property of their respective owners. If you have questions about using or
redistributing any of the programs, please refer to the program license agreement (if any) or
contact us via e-mail address info@itdesk.info.

These websites contain links to other websites or resources. ITdesk.info team is not
responsible for the text and/or advertising content or products that these sites/resources
provide, as it is not responsible for any content that is available through them, nor the
possibility of the inaccuracy of the content. Use the links at your own risk. Furthermore, the
ITdesk.info team does not guarantee:

 that the content on this website is free from error or suitable for any purpose,
 that these websites or web services will function without errors or interruptions,
 that they will be appropriate for your needs,

 that implementing such content will not violate patents, copyrights, trademark or other
rights of any third party.

If you disagree with the general terms of use or if you are not satisfied with the sites we
provide, stop using this website and web services. The ITdesk.info team is not responsible to
you or any third party for any resulting damages, whether direct, indirect, incidental or
consequential, associated with or resulting from your use, misuse of this website or web
services. Although your claim may be based on warranty, contract violation or any other legal
footing, regardless whether we are informed about the possibility of such damages, shall be
released from all liability. Accepting the limitations of our responsibilities is a necessary
prerequisite of using these documents, web pages and web services.

All stated softwares in this or other documents published at ITdesk.info are stated only for
educational or exemplary purposes and that we in any case or manner do not prefer this
software over any other similar software not mentioned in the materials. Any statement that
would suggest that we prefer some software over other, mentioned or not mentioned in the
materials, will be considered as a false statement. Only open source software that allow users
to become digitally literate without barriers, use the computer, and participate in the modern
information society, has our direct and unconditional support.
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