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Note for Mac users

Some keystrokes and menu items are different on a Mac from those used in Windows and Linux.
The table below gives some common substitutions for the instructions in this chapter. For a more
detailed list, see the application Help.

Windows or Linux  Mac equivalent Effect

Tools > Options OpenOffice.org > Preferences  Access setup options

menu selection

Right-click Control+click Open a context menu

Ctrl (Control) ¥ (Command) Used with other keys

F5 Shift+¥#+F5 Open the Navigator

F11 #+T Open the Styles and Formatting window
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What is Impress?

Impress is the presentation (slide show) program included in Apache OpenOffice. You can create
slides that contain many different elements, including text, bulleted and numbered lists, tables,
charts, and a wide range of graphic objects such as clipart, drawings and photographs. Impress
also includes a spelling checker, a thesaurus, text styles, and background styles.

This chapter includes instructions, screenshots, and hints to guide you through the Impress
environment while designing your presentations. Although more difficult designs are mentioned
throughout this chapter, explanations for creating them are in the Impress Guide. If you have a
working knowledge of how to create slide shows, we recommend you use the Impress Guide for
your source of information.

To use Impress for more than very simple slide shows requires some knowledge of the elements
which the slides contain. Slides containing text use styles to determine the appearance of that text.
Creating drawings in Impress is similar to the Draw program included in Apache OpenOffice. For
this reason, we recommend that you also see Chapter 2 (Using Styles and Templates) and
Chapter 6 (Getting Started with Draw) in this book. You may also wish to consult the Draw Guide
for more details on how to use the drawing tools.

Starting Impress

You can start Impress in several ways:

* From the Apache OpenOffice Start Center, if no component is open, click on the
Presentation icon.

* From the system menu, the standard menu from which most applications are started. On
Windows, it is called the Start menu or use the Apache OpenOffice Quickstarter. On
Gnome, it is called the Applications menu. On KDE it is identified by the KDE logo. On Mac
OS X, it is the Applications menu. Details vary with your operating system; see Chapter 1
(Introducing Apache OpenOffice).

* From any open component of AOO. Click the triangle to the right of the New icon on the
main toolbar and select Presentation from the drop-down menu or choose File > New >
Presentation from the menu bar.

When Apache OpenOffice was installed on your computer, in most cases a menu

Note entry for each component was added to your system menu. The exact nhame and
location of these menu entries depend on the operating system and graphical user
interface.

When you start Impress for the first time, the Presentation Wizard is shown. Here you can choose
from the following options:

* Empty presentation, which gives you a blank document

* From template, which is a presentation designed with a template of your choice
* Open existing presentation

* Click Create to open the main Impress window.

For detailed instructions about how to use the Presentation Wizard, see “Creating a new
presentation” on page 14.

If you prefer not to use the Presentation Wizard in future, you can select Do not show this wizard
again. You can enable the wizard again later under Tools > Options > OpenOffice.org Impress >
General > New document, and select the Start with wizard option.
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The main Impress window

The main Impress window (Figure 1) has three parts: the Slides pane, Workspace, and Tasks
pane. Additionally, several toolbars can be displayed or hidden during the creation of a
presentation.

File Edit View |nsert Fgrmat Tools SlideShow Window Help ®
E-EE = Ba v & - E - hE-@E oS @y N-E-E W]
B oh=-[= o) bor (5 (Mloray o) A [color S| Tees | ® L
Slides | | Wormal| Qutline | Notes Handout Slide Sorter Tasks View = K
1 =| | I Master Pages

¥ Layouts

==

Click to add title | |

Slides Pane )
Click to add text
( Tasks Pane
Workspace
& Table Design
- ||k Custom Animaticn
0 P — | ¥ & Slide Transition
B/ ST 2-%-¢-@-«-F-F-%- A/ D@8 &:-2- "
E=F L FERL] 128 0,00 x 0,00 Side 11 | Defait Bt @ %

Figure 1: Main window of Impress; ovals indicate the Hide/Show markers

You can close the Slides pane or the Tasks pane by clicking the X in the upper

right corner of the pane or by choosing View > Slide Pane or View > Tasks

Pane to deselect the pane. To reopen a pane, choose View > Slide Pane or
Tip View > Tasks Pane again.

You can also maximize the Workspace area by clicking on the Hide/Show marker in
the middle of the vertical separator line (indicated by ovals in Figure 1). Using the
Hide/Show marker hides, but does not close, the Slides and Tasks panes. To restore
the pane, click again on its Hide/Show marker.

Slides pane

The Slides pane contains thumbnail pictures of the slides in your presentation, in the order they will
be shown unless you change the slide show order. Clicking a slide in this pane selects it and
places it in the Workspace. When a slide is in the Workspace, you can make changes any way you
like.

Several additional operations can be performed on one or more slides simultaneously in the Slides
pane:

* Add new slides to the presentation.
* Mark a slide as hidden so that it will not be shown as part of the presentation.
* Delete a slide from the presentation if it is no longer needed.
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* Rename a slide.

* Duplicate a slide (copy and paste) or move it to a different position in the presentation (cut
and paste).

It is also possible to perform the following operations, although there are more efficient methods
than using the Slides pane:

* Change the slide transition following the selected slide or after each slide in a group of
slides.

* Change the sequence of slides in the presentation.
* Change the slide design.
* Change slide layout for a group of slides simultaneously.

Tasks pane

The Tasks pane has five sections. To expand the section you wish to use, click on the title bar of
each section. Only one section at a time can be expanded.

Master Pages
Here you define the page (slide) style for your presentation. Impress includes several designs
of Master Pages (slide masters). One of them—Default—is blank, and the rest have
background and styled text.

. Press F11 to open the Styles and Formatting window, where you can modify the
Tip styles used in any slide master to suit your purpose. This can be done at any
time.

Layout
The layouts included in Impress are shown here. You can choose the one you want and use it
as it is, or you can modify it to meet your own requirements. However, it is not possible to save
custom layouts.

Table Design
The standard table styles are provided in this section. You can further modify the appearance
of a table with the options to show or hide specific rows and columns, or to apply a banded
appearance to the rows and columns.

Custom Animation
A variety of animations can be used to emphasize or enhance different elements of each slide.
The Custom Animation section provides an easy way to add, change, or remove animations.

Slide Transition
The Slide Transition section provides access to a number of slide transition options. The default
is set to No Transition, in which the following slide simply replaces the existing one. However,
many additional transitions are available. You can also specify the transition speed (slow,
medium, fast), choose between an automatic or manual transition, and choose how long the
selected slide should be shown (automatic transition only).

Workspace

The Workspace (normally in the center) has five tabs: Normal, Outline, Notes, Handout, and
Slide Sorter (Figure 2). These five tabs are called View buttons. The Workspace below the View
buttons changes depending on the chosen view. The workspace views are described in detail on
page 9.
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|Nnrmal|0utline Motes Handout Slide Sorter

Figure 2: Workspace tabs

Toolbars

Many toolbars can be used during slide creation; they can be displayed or hidden by clicking View
> Toolbars and selecting from the menu.

You can also select the icons that you wish to appear on each toolbar. For more information, refer
to Chapter 1 (Introducing OpenOffice.org) in this book.

Many of the toolbars in Impress are similar to the toolbars in Draw. Refer to the Draw Guide for
details on the functions available and how to use them.

Status bar

The Status bar, located at the bottom of the Impress window, contains information that you may
find useful when working on a presentation. For details on the contents and use of these fields, see
Chapter 1 (Introducing OpenOffice.org) in this book and Chapter 1 (Introducing Impress) in the
Impress Guide.

The sizes are given in the current measurement unit (not to be confused with the

Note ruler units). This unit is defined in Tools > Options > OpenOffice.org Impress >
General.
Slide Number Zoom Slider
TextEdit: Paragraph 2, Row 2, Column 20 1138753 if3 8.46 x 5.46 G5 Slide 1 /5 | First Sllde B —F————@ 26%

Information Area Cursor Position \Page (Slide) Style

Unsaved Changes Zoom Percentage

Digital Signature

Figure 3: Status bar

From left to right, you will find:
* Information area, which changes depending on the selection. For example:

Example selection Examples of information shown
Text area Text Edit: Paragraph x, Row y, Column z
Charts, spreadsheets Embedded object (OLE) “ObjectName” selected
Graphics Bitmap with transparency selected

* Cursor position—the position of the cursor or of the top left corner of the selection
measured from the top left corner of the slide, followed by the width and height of the
selection or text box where the cursor is located.

* Unsaved changes—an icon indicating that the file needs saving. Double clicking on this
flag opens the file save dialog.
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¢ Digital signature—an icon indicating whether the document is digitally signed. After the file
has been saved, double clicking on this flag opens the digital signatures dialog.

¢ Slide number—the slide number currently displayed in the Workspace and the total number
of slides in the presentation.

* Page (slide) style—the style associated with the slide, handout, or notes page currently in
the Workspace. Double clicking on the style name opens the slide design dialog.

e Zoom slider—adjusts the zoom percentage of the Workspace displayed.

* Zoom percentage—indicates the zoom percentage of the Workspace displayed. Double
clicking on zoom percentage opens the zoom and layout dialog.

You can hide the information in the Status Bar by selecting View > Status Bar from the main
menu.

Navigator

The Navigator displays all objects contained in a document. It provides another convenient way to

move around a document and find items in it. To display the Navigator, click its icon @ on the
Standard toolbar, choose View > Navigator on the menu bar, or press Ctrl+Shift+F5.

The Navigator is more useful if you give your slides and objects (pictures, spreadsheets, and so
on) meaningful names, instead of leaving them as the default “Slide 1” and “Shape 2".

x MNavigator
Al oa b ol - @ -
\gl " First Slide Example

J= Shape 1
L= Shape 2
v [& Default Example
H= shape 1
O Shape?
+ [& Shapes
L= Shape 1
Hd= Shape 2
J= shape 3

SamplePresentation

(<]

<>

Figure 4: Navigator

Workspace views

Each of the workspace views is designed to ease the completion of certain tasks; it is therefore
useful to familiarize yourself with them in order to quickly accomplish those tasks.

Each Workspace view displays a different set of toolbars when selected. These
Note toolbar sets can be customized by going to View > Toolbars, then check or
uncheck the toolbar you want to add or remove.
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Normal view

Normal view is the main view for working with individual slides. Use this view to format and design
and to add text, graphics, and animation effects.

To place a slide in the slide design area (Normal view), click the slide thumbnail in the Slides pane
or double-click it in the Navigator (page 9).

Outline view

Outline view contains all the slides of the presentation in their numbered sequence. It shows topic
titles, bulleted lists, and numbered lists for each slide in outline format. Only the text contained in

the default text boxes in each slide is shown, so if your slide includes other text boxes or drawing

objects, the text in these objects is not displayed. Slide names are also not included.

Normal |Owtline |Notes | Handout | Slide Sorter

=January
-sFebruary
March

Figure 5: Outline view

Use Outline view for the following purposes.

1) Making changes in the text of a slide:
. Add and delete the text in a slide just as in the Normal view.

. Move the paragraphs of text in the selected slide up or down by using the up and
down arrow buttons (Move Up or Move Down) on the Text Formatting toolbar
(highlighted in Figure 6).

i Change the outline level for any of the paragraphs in a slide using the left and right
arrow buttons (Promote or Demote) on the Text Formatting toolbar.

. Both move a paragraph and change its outline level using a combination of these four
arrow buttons.

2) Compare slides with your outline (if you have prepared one in advance). If you notice from
your outline that another slide is needed, you can create it directly in the Outline view or
you can return to the Normal view to create it.

(Dbt srepinbus <) B 15) B 7 UM = = = = =E <0 DRI A ta A - 4

Figure 6: Text Formatting toolbar

Notes view

Use the Notes view (Figure 7) to add notes to a slide. These notes are not seen when the
presentation is shown.

1) Click the Notes tab in the Workspace.
2) Select the slide to which you want to add notes.
. Click the slide in the Slides pane, or
. Double-click the slide’s name in the Navigator.
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3) In the text box below the slide, click on the words Click to add notes and begin typing.

Mormal || Outline |I'lﬂtﬂ |Handuut " Slide Sorter ]

First St=p

= Start
Fla =hay; = Frasarmaton

" or
Rgmcla Cubtsanser = FrasaTaton

n=n

LClick to add notes
]
I
I

Figure 7: Notes view

You can resize the Notes text box using the colored resizing handles which appear when you click
on the edge of the box. You can also move the box by placing the pointer on the border, then
clicking and dragging. To make changes in the text style, press the F11 key to open the Styles and
Formatting window.

Handout view

Handout view is for setting up the layout of your slide for a printed handout. Click the Handout tab
in the workspace, then choose Layouts in the Tasks pane. You can then choose to print 1, 2, 3, 4,
6, or 9 slides per page.

Tasks View - X
> Master Pages
+ Layouts
- i =
L ==
=
[ 1 === I
l_“_l 11 I |
N O Y [

Figure 8: Handout layouts

Use this view also to customize the information printed on the handout. Refer to Chapter 10 of the
Impress Guide for instructions on printing slides, handouts, and notes.

Select from the main menu Insert > Page Number or Insert > Date and Time and in the dialog
box that opens click on the Notes and Handouts tab. Use this dialog to select the elements you
want to appear on each handout page and their contents. More details on how to use this dialog
are provided in the Impress Guide.
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»

Header and Footer

lslide|Nntes and Handouts|

Include on page
Header

Header text

l Apply to All

Cancel

[ Help

Date and time
@ Fixed

O Variable

Language:

[12/07/11

- | [English (Usa)

Footer

Footer text

[J Page number

—

Figure 9: Dialog to set the page information for handouts and notes

Slide Sorter view

Slide Sorter view (Figure 10) contains all of the slide thumbnails. Use this view to work with a

group of slides or with only one slide.

Figure 10: Slide Sorter view

2

|Nnrmal || Outline || Motes || Handout |Shide Sorter
1
Craming an Irgra =z Prazardssn Fr= Zap
wuT
_____ :"""b“‘:""""'_ L e "
Slide 1 Slide 2
3
o Fap Thre =ap
L= T = b et e o o oo il cha,
‘:.l::-- — S i = o
S g
..... :‘:‘:‘"“"'_ e :rq-:mn";'
Slide 3 Slide 4
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Customizing Slide Sorter view
To change the number of slides per row:

1) Check View > Toolbars > Slide Sorter and Slide View to show or hide the slide sorter and
view toolbars.

2) Adjust the number of slides (up to a maximum of 15).

E | 0 @) @ B 2slides |5,

Figure 11: Slide Sorter and Slide View toolbars

Moving a slide using Slide Sorter

To move a slide in a presentation in the Slide Sorter:
1) Click the slide and the slide is highlighted (see Figure 11).
2) Drag and drop it to the location you want.

Selecting and moving groups of slides
To select a group of slides, use one of these methods:

* Use the Control (Ctrl) key: Click on the first slide and, while pressing the Control key, select
the other desired slides.

* Use the Shift key: Click on the first slide, and while pressing the Shift key, select the final
slide in the group. This selects all of the other slides between the first and the last.

* Use the mouse: Click slightly to one side (left or right) of the first slide to be selected. Hold
down the left mouse button and drag the mouse pointer until all of the slides you want
selected are highlighted.

To move a group of slides:
1) Select a group of slides.
2) Drag and drop the group to their new location.

Working in Slide Sorter view
You can work with slides in the Slide Sorter view just as you can in the Slide pane.
To make changes, right-click a slide and choose any of the following from the pop-up menu:
* Add a new slide after the selected slide.
* Delete Slide: deletes the selected slide.
* Rename Slide: allows you to rename the selected slide.
* Slide Layout: allows you to change the layout of the selected slide.
¢ Slide Transition: allows you to change the transition of the selected slide.
- For one slide, click the slide to select it and then add the desired transition.
- For more than one slide, select the group of slides and add the desired transition.
* Hide Slide: hidden slides are not shown in the slide show.
* Cut: removes the selected slide and saves it to the clipboard.
* Copy: copies the selected slide to the clipboard without removing it.

* Paste: inserts a slide from the clipboard. This option will also allow you to specify whether
you want to paste the copied slide Before or After the selected slide.
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Creating a new presentation

This section describes how to start a new presentation using the Presentation Wizard.

The first thing to do is decide on the purpose of the presentation and plan the
presentation. Although you can make changes as you go, having an idea of who
the audience will be, the structure, the content, and how the presentation will be
delivered, will save you a lot of time from the start.

Tip

When you start Impress, the Presentation Wizard appears.

x Presentation Wizard

Type
@ Empty presentation

) From template

O Open existing presentation

Preview

[J Do notshow this wizard again

[ Help ] l Cancel l [ << Back | l l [ Create

Figure 12. Choosing the type of presentation
1) Under Type, choose one of the options. These options are covered in the Impress Guide.

*  Empty presentation creates a blank presentation.

*  From template uses a template design already created as the basis for a new
presentation. The wizard changes to show a list of available templates. Choose the
template you want.

*  Open existing presentation continues work on a previously created presentation. The
wizard changes to show a list of existing presentations. Choose the presentation you
want.

2) Click Next. Figure 13 shows the Presentation Wizard step 2 as it appears if you selected

Empty Presentation at step 1. If you selected From template, an example slide is shown in
the Preview box.

14 Getting Started with Impress



x Presentation Wizard

Select a slide design

|Presentation Backgrounds Gl

<Original>

Black and White

Blue Border

Blue Lines and Gradients

Bliia Ckram Fradianks

Select an output medium

O oOriginal @ Screen
O Overhead sheet O slide Breview
O Paper
[ Help ] l Cancel l [ << Back l l ] [ Create

Figure 13. Selecting a slide design

3) Choose a design under Select a slide design. The slide design section gives you two
main choices: Presentation Backgrounds and Presentations. Each one has a list of choices
for slide designs. If you want to use one of these other than <Original>, click it to select it.

*  The types of Presentation Backgrounds are shown in Figure 13. By clicking an item,
you will see a preview of the slide design in the Preview window. Impress contains

three choices under Presentations: <Original>, Introducing a New Product, and
Recommendation of a Strategy.

. <Original> is for a blank presentation slide design.

Both Introducing a New Product and Recommendation of a Strategy have their own

prepackaged slide designs. Each design appears in the Preview window when its
name is clicked.

Introducing a New Product and Recommendation of a Strategy can also be

Note used to create a presentation by choosing From template in the first step
(Figure 12).

4) Select how the presentation will be used under Select an output medium. Most often,

presentations are created for computer screen display. Select Screen. You can change the
page format at any time.

The Screen page is optimized for a 4:3 display (28cm x 21cm) so it is not
Note suitable for modern widescreen displays. You can change the slide size at any
time switching to Normal view and selecting Format > Page.

5) Click Next. The Presentation Wizard step 3 appears (Figure 14).
*  Choose the desired slide transition from the Effect drop-down menu.

*  Select the desired speed for the transition between the different slides in the
presentation from the Speed drop-down menu. Medium is a good choice for now.

6) Click Create. A new presentation is created.

Creating a new presentation 15



% Presentation Wizard

Select a slide transition
Effect (No Effect R

Speed [Medium = l

Select the presentation type
@ Default

C Automatic

Duration of page lgg;nn;m

e

Duration of pause [nn:nn:w %] i Preview
Show logo
Help l [ Cancel ] l << Back ] [ Next >> l [

Figure 14: Selecting a slide transition effect

You can accept the default values for both Effect and Speed unless you are

Tip skilled at creating presentations. Both of these values can be changed later
while working with Slide transitions and animations. These two features are
explained in more detail in Chapter 9 of the Impress Guide.

Note If you selected From template on step 1 of the Wizard, the Next button will be active
on step 3 and other pages will be available. These pages are not described here.

Remember to save frequently while working on the presentation, to prevent any loss
of information should something unexpected occur. You might also want to activate
the AutoRecovery function (Tools > Options > Load/Save . General). Make
sure Save AutoRecovery information every is selected and that you have
entered a recovery frequency.

Formatting a presentation

A new presentation contains only one empty slide. In this section we will start adding new slides
and preparing them for the intended contents.
Inserting slides

Slides can be inserted in a variety of ways; take your pick.
* Insert > Slide.
* Right-click on the present slide, and select Slide > New Slide from the pop-up menu.

+
* Click the Slide icon In the Presentation toolbar.
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Sometimes, rather than starting from a new slide you want to duplicate a slide you have already
inserted. To duplicate a slide, select the slide you want from the Slides pane and then choose
Insert > Duplicate Slide.

Selecting a layout

In the Tasks pane, select the Layout drawer to display the available layouts. The Layouts differ in
the number of elements a slide will contain, from a blank slide to a slide with six contents boxes
and a title.

Tasks View - X

b Master Pages
¥ Layouts

Figure 15: Available slide layouts

The first slide in a presentation is normally a title slide. The Title Slide (which also contains a
section for a subtitle) or Title Only are suitable layouts for the first slide, while for most of the slides
you will probably use the Title, Contents layout.

To create the title, click on Click to add title (assuming the Blank Slide layout was not used) and
then type the title text. To adjust the formatting of the title, modify the Title presentation style; see
Chapter 2 in the Impress Guide for instructions.

If you are using the Title Slide layout, click on Click to add text to add a subtitle. Proceed as above
to make adjustments to the formatting if required modifying the Subtitle presentation style instead.

Text and graphic elements can be readjusted at any time during the preparation
of the presentation, but changing the layout of a slide that already contains some

Note contents can have a dramatic effect. It is therefore recommended that you pay
particular attention to the layout you select. If you do need to change the layout
after contents have been added, the contents are not lost though they may need
to be reformatted.
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To view the names for the included layouts, use the Tooltip feature: position the
cursor on an icon in the Layout section (or on any toolbar icon) and its name will
be displayed in a small rectangle.

Tip If tooltips are not enabled, choose Tools > Options > OpenOffice.org >
General > Help and select the Tips option. If the Extended tips option is also
selected, you will get more detailed tooltip information, but the tooltip names
themselves will not be provided.

To select or change the layout, place the slide in the work area and select the desired layout from
the layout drawer in the Task Pane.

Several layouts contain one or more content boxes. Each of these boxes can be configured to
contain one of the following elements: Text, Movie, Picture, Chart, or Table.

You can choose the type of contents by clicking on the corresponding icon that is displayed in the
middle of the contents box as shown in Figure 16. If instead you intend to use the contents box for
text, just click anywhere on the box to get a cursor.

Click to add title

Insert Table Insert Chart

Insert Picture Insert Movie

Figure 16: Selecting contents type

To select or change the layout, place the slide in the work area and select the desired layout from
the layout drawer in the Task Pane.

If you have selected a layout with one or more contents boxes, this is a good time to decide what
type of contents you want to insert.

Modifying the slide elements

At this stage, the slide contains elements that were included in the slide master, as well those
elements included in the selected slide layout. It is however unlikely that the predefined layouts will
suit all your needs. You may want to remove any elements that are not required or insert objects
such as text and graphics.

Although Impress does not have the functionality to create new layouts, it allows you to resize and
move the layout elements. It is also possible to add slide elements without being limited to the size
and position of the layout boxes.
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To resize a contents box, click on the outer frame so that the 8 resizing handles are displayed. To
move it place the mouse cursor on the frame so that the cursor changes shape. You can now click
the left mouse button and drag the contents box to its new position on the slide.
To remove any unwanted elements, do this:

1) Click the element to highlight it. The colored resizing handles show it is highlighted.

2) Press the Delete key to remove it.

Caution Changes to any of the layouts included in Impress can only be made using
View > Normal, which is the default. Attempting any changes by modifying a
A slide master, although possible, may result in unpredictable results and requires
extra care as well as a certain amount of trial and error.

Adding text to a slide

To add text to a slide that contains a text frame, click on Click to add text in the text frame and then
type your text. The Outline styles are automatically applied to the text as you insert it. You can
change the outline level of each paragraph as well as its position within the text by using the arrow
buttons on the Text Formatting toolbar (see “Outline view” on page 10). For more information on
text, see “Adding and formatting text” on page 20.

Adding pictures or objects to a slide

To add any pictures or objects to a slide, for example a picture, clipart, drawing, photograph, or
spreadsheet, click on Insert then select from the drop down menu what type of insert you require.
For more information, see “Adding pictures, tables, charts, media files, and other objects” on page
24.

Modifying the appearance of all slides

To change the background and other characteristics of all slides in the presentation, you need to
modify the master page or choose a different master page as explained in “Working with master
pages and styles” on page 27.

A Slide Master is a slide with a specified set of characteristics that acts as a template and is used
as the starting point for creating other slides. These characteristics include the background, objects
in the background, formatting of any text used, and any background graphics.

Apache OpenOffice uses three interchangeable terms for this one concept.

Note Maslfer slide, slide master, an_d master page. These terms all refer to a slide
that is used to create other slides. This guide, however, uses only the term
slide master, except when describing the user interface.

Impress has included a range of slide masters, found in the Master Pages section of the Tasks
pane. You can also create and save additional slide masters or add more from other sources. See
Chapter 2 in the Impress Guide for information on creating and modifying slide masters.
If all you need to do is to change the background, you can take a shortcut:

1) Select Format > Page and go to the Background tab.

2) Select the desired background between solid color, gradient, hatching and bitmap.

3) Click OK to apply it.

A dialog box will open asking if the background should be applied to all the slides. If you click yes,
Impress will automatically modify the master page for you.
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Inserting and correctly formatting a background is beyond the scope of this
Note chapter, but you can find all the information you need in Chapter 4 of the Draw
Guide or in Chapter 6 of the Impress Guide.

Modifying the slide show

By default the slide show will display all the slides in the same order as they appear in the slide
sorter, without any transition between slides, and you need some keyboard or mouse interaction to
move from one slide to the next.

You can use the Slide Show menu to change the order of the slides, choose which ones are
shown, automate moving from one slide to the next, and other settings. To change the slide
transition, animate slides, add a soundtrack to the presentation, and make other enhancements,
you need to use functions in the Task pane. See the Impress Guide for details on how to use all of
these features.

Adding and formatting text

Many of your slides are likely to contain some text. This section gives you some guidelines on how
to add text and how to change its appearance. Text in slides is contained in text boxes. For more
information on adding and formatting text, see Chapter 3 in the Impress Guide.

There are two types of text boxes that you can add to a slide:

* Choose a predefined layout from the Layouts section of the Tasks pane and do not select
any special contents type. These text boxes are called AutoLayout text boxes.

: T . :
* Create a text box using the text tool in the Drawing toolbar or the Text toolbar.

Using text boxes created from the Layout pane

Make sure Normal view is selected:
1) Click in the text box that reads Click to add text.
2) Type or paste your text in the text box.

These text boxes are known as AutoLayout text boxes.

Using text boxes created from the text tool

Make sure Normal view is selected:

1) Click on the Text icon 1 on the Drawing toolbar or press F2. If the Drawing toolbar with
the text icon is not visible, choose View > Toolbars > Drawing.

2) Click and drag to draw a box for the text on the slide. Do not worry about the vertical size
and position as the text box will expand if needed as you type.

3) Release the mouse button when finished. The cursor appears in the text box, which is now
in edit mode (gray hashed border shown in Figure 17).

4) Type or paste your text in the text box.
5) Click outside the text box to deselect it.

You can move, resize, and delete text boxes. For more information, see Chapter 3 in the Impress
Guide.
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Click and drag to draw a text box on the slide. This sets the width. Do not worry about the
height because the text box will expand as you type.

D

o reposition the text box to a different part of the slide, see ™ on page ; to change the
Zwidth.

Release the mouse button when finished. The cursor appears in the text box, which is
now in edit mode and a hashed border appears.

Type or paste your text in the text box.

Click outside the text box to deselect it.

e

Figure 17: Creating and editing text boxes

Using text boxes created from the Text toolbar

Make sure Normal view is selected:

1) Click on the Text icon 1 on the Text toolbar (Figure 18). If the Text toolbar with the text
icon is not visible, choose View > Toolbars > Text.

2) Click and drag to draw a text box on the slide. This sets the width. Do not worry about the
height because the text box will expand as you type.

3) Release the mouse button when finished. The cursor appears in the text box, which is now
in edit mode (a hashed border; see Figure 17.

4) Type or paste your text into the text box.
5) Click outside the text box to deselect it.

Text ~ X
TE

— iy

Figure 18: Text toolbar

In addition to the normal text boxes where text is horizontally aligned, it is
possible to insert text boxes where the text is aligned vertically. This choice is
Note available only when Asian languages are enabled in Tools > Options >

Language Settings > Languages. Click on the - button in the drawing toolbar
or text toolbar to create a vertical text box.
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Quick font resizing

Impress has icons & on the Text Formatting toolbar to increase or decrease font size of
selected text. The amount by which the font size changes depends on the standard sizes available
for the font in use.

Pasting text

Text may be inserted into the text box by copying it from another document and pasting it into
Impress. However, the pasted text will probably not match the formatting of the surrounding text or
that of the other slides in the presentation. This may be what you want on some occasions;
however in most cases you want to make sure that the presentation style is consistent and does
not become a patchwork of different paragraph styles, font types, bullet points and so on. There
are several ways to ensure consistency; these methods are explained below.

Pasting unformatted text

It is normally good practice to paste text without formatting and apply the formatting later. To paste
without formatting, either press Control+Shift+V and then select Unformatted text from the dialog
that appears, or click on the small black triangle next to the paste symbol in the standard toolbar

6 - and select Unformatted text. The unformatted text will be formatted with the outline style at
the cursor position in an AutoLayout text box or with the default graphic style in a normal text box.

Formatting pasted text
If you are pasting the text into an AutoLayout area, you need to apply the appropriate outline style
to the text to give it the same look and feel as the rest of the presentation.
1) Paste the text in the desired position. Do not worry if it does not look right; it will in a
minute.
2) Select the text you have just pasted.
3) Select Format > Default formatting from the menu bar.

4) Use the four arrow buttons in the Text Formatting toolbar (highlighted in Figure 6) to move
the text to the appropriate position and give it the appropriate outline level. The button with
the arrow pointing left promotes the list entry by one level (for example from Outline 3 to
Outline 2), the right arrow button demotes the list entry by one level, the up and down
arrow buttons move the list entry.

5) Apply manual formatting as required to sections of the text (to change font attributes, tabs,
and so on).

If you are pasting text in a text box, you can still use styles to quickly format the text. Note that one
and only one graphic style can be applied to the copied text. To do that:

1) Paste the text in the desired position.

2) Select the text you have just pasted.

3) Select the desired graphic style.

4) Apply manual formatting as required to sections of the text.

Creating bulleted and numbered lists

The procedure to create a bulleted or numbered list is quite different depending on the type of text
box used, although the tools to manage the list and customize the appearance are the same.
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In text boxes created automatically by Impress (called AutoLayout), the outline styles available are
by default bulleted lists, while for normal text boxes an additional step is required to create a
bulleted list.

Creating lists in AutoLayout text boxes

Every text box included in the available layouts is already formatted as a bulleted list, therefore to
create a bulleted list the only necessary steps are:

1) From the Layout pane, choose a slide design that contains a text box. Those are easily
recognizable from the thumbnail.

2) Click in the text box that reads Click to add an outline.
3) Type the text, then press Enter to start a new bulleted line.

The methods for switching between bulleted and numbered lists are explained in “Changing the
appearance of the list” on page 24.

Press Shift + Enter to start a new line without creating a new bullet or number.
. The new line will have the same indentation of the previous line. To switch off
Tip bullets altogether, click the bullets button on the text formatting toolbar. If the
text formatting toolbar is not showing, enable it selecting View > Toolbar > Text
Formatting on the menu bar.

Creating lists in other text boxes
To create a list in a text box, follow these steps:
1) Place the cursor in the text box.

2) Click the Bullets On/Off button °= on the text formatting toolbar.
3) Type the text and press Enter to start a new bulleted line.

4) The default list type is a bulleted list. Methods for changing the appearance of the list are
explained on page 24.

Creating a new outline level
1) If necessary, press Enter to begin a new line.

2) Press Tab or click the indentation arrows 1 in the text formatting toolbar. Each time

you press Tab or click the right arrow, the line indents to the next outline level. Pressing
Enter creates a new line at the same level as the previous one. To return to the previous
level, press Shift+Tab or click the left arrow.

In the AutoLayout text boxes, promoting or demoting an item in the list corresponds to applying a

different outline style, so the second outline level corresponds to Outline 2 style, the third to Outline

3 style, and so on. As a consequence, a change in the level also produces other changes (for

example font size, bullet type, and so on).

Do not try to change the outline level by selecting the text and then clicking the
Note desired outline style as you would in Writer. Due to the way that presentation styles
work, it is not possible to apply them in this way.
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Changing the appearance of the list

You can fully customize the appearance of a list, changing the bullet type or numbering for the
entire list or for single entry. All of the changes can be made using the Bullets and Numbering
dialog, which is accessed by selecting Format > Bullets and Numbering or by clicking on the
Bullets and Numbering icon on the text formatting toolbar.

For the entire list:

1) Select the entire list or click on the gray border of the text box so that the colored resizing
handles are displayed.

2) Select Format > Bullets and Numbering or click on the Bullets and Numbering icon s
on the text formatting toolbar.

3) The Bullets and Numbering dialog contains five tabs: Bullets, Numbering type, Graphics,
Pasition, and Customize.
. If a bullet list is needed, select the desired bullet style from the default styles available
on the Bullets page.
. If a graphics style is needed, select one from those available on the Graphics page.
. If a numbered list is needed, select one of the default numbering styles on the
Numbering type page.

"x Bullets and Numbering

|Bullets| Numbering type | Graphics | Position | Customize |

Selection

* L L 4 ]

° o] * A

Q
*
|

-> > X v
-> > X v
-> > X v
[ oK H Cancel H Help H Reset ]

Figure 19: Bullets and Numbering dialog

For a single line in the list, click anywhere in the line to place the cursor in it and then follow steps 2
and 3 in the previous instruction set.

If the list was created in an AutoLayout text box, then an alternative way to change the entire list is
to modify the Outline styles. Changes made to the outline style will apply to all the slides using
them. Sometimes this is what you want; sometimes it is not, so some care must be taken.

Adding pictures, tables, charts, media files, and other objects

As we have seen, in addition to text, a contents box can contain also pictures, tables, charts, and
movies. This section provides a quick overview of how to work with these objects; for a more
detailed description, you are invited to consult the Impress Guide.
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Adding pictures

To add a picture to a contents box:
* Go to Insert > Picture on the main menu bar and then select either From file or Scan.

* Alternatively, and after inserting a new slide, click the Insert Picture icon and
select the file from the Insert Picture dialog that opens. To see a preview of the
picture, check Preview at the bottom of the Insert Picture dialog (Figure 20). |:| E

* Move the picture to the desired location.

Insert Picture

The picture will resize itself to fill the area of the contents box. Follow the directions in
the Caution note below when manually resizing a graphic.

f - -1
Insert picture
D:\Profiles'ras02cMy Documents My Pictures
:.TIﬂE .|-Ty|:|e éize |-Ijate modified |
,__,j lincoln_creek_rest_phota.jpg  Graphics (jpg) 17.8K8 D06/20{2006, 213100~
=) ned20gi.jpg Graphics (jpg) 5779 Bytes 07/05/2006, 20:39:0¢
,:_,'\' republican.jpa Graphics {ipg) 72.3KB 08/03/2006, 13:01:4
-:j g2 01.jpg Graphics (jpg) 8043 Bytes 04/16/2006, 18:45:5.
,__,'\' tn_005_jpa.jpag Graphics (jpg) 1877 Bytes  06/10,2006, 04:29:1( |
S United States.gif Graphics {gif) 4036 Bytes 04/11/2006, 22:03: 1[15[
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>
File name: lincoln_creek_rest_photo.jpg [VJ

Style: |Graphics | v] [ﬁCanr_&I e,
File type: <Al formats:> (*.bmp; * df; * emf; *.eps; *.gif; *.jpg; ".jpeg]lv]
di. Help

[ Link Preview

Figure 20. Insert picture dialog

When resizing a graphic, right-click the picture. Select Position and Size from the
Caution context menu and make sure that Keep ratio is selected. Then adjust the height
or width to the size you need. (As you adjust one dimension. both dimensions will
change.) Failure to do so will cause the picture to become distorted. Remember
also that resizing a bitmap image will reduce its quality; it is better to create an
image of the desired size outside of Impress.

Adding tables

For displaying tabular data, you can insert basic tables directly into your slides by choosing the
Table contents type. It is also possible to add a table outside a contents box in a number of ways:
* GotoInsert > Table on the main menu bar.
* Click on the Table icon EE5 on the main toolbar or table toolbar.

* After inserting a new slide, click the Insert Table icon.
* Select a style option from the Table Design section of the Tasks pane.

¢ Alternatively, click on the Table Design icon on the table toolbar to open the Table
Design section of the Tasks pane and then select a style.

The first three methods above opens the Insert Table dialog, where you can select the required
number of columns and rows. Alternatively, clicking on the black arrow next to the Table icon
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displays a graphic allowing you to drag and select the number of required rows and columns for
your table.

x Insert Table

MNumber of columns: 5
Number of rows: 2

Help l [ [0] 4 ] [ Cancel

Figure 21. Creating a table with the Insert Table dialog

Selecting from any of the styles in the Table Design section of the Tasks pane
Note creates a table based on that style. If you create a table by another method, you can
still apply a style of your choice later.

With the table selected, the Table toolbar should appear. If it does not, you can access it by
selecting View > Toolbars > Table. The Table toolbar offers many of the same icons as the table
toolbar in Writer, with the exception of functions like Sort and Sum for performing calculations. For
those functions, you need to use a spreadsheet inserted from Calc (discussed below).

After the table is created, you can modify it in much the same way as you would modify a table in
Writer: adding and deleting rows and columns, adjusting width and spacing, adding borders,
background colors and so on. Detailed information on working with tables and the Table Properties
dialog can be found in Chapter 3 of the Impress Guide and Chapter 9 of the Writer Guide.

By modifying the style of the table from the Table Design section of the Tasks pane, you can
quickly change the appearance of the table or any newly created tables based on the Style options
you select. You can choose to add emphasis to a header and total row as well as the first and last
columns of the table, and apply a banded appearance to the rows and columns.

Having completed the table design, entering data into the cells is similar to working with text box
objects. Click in the cell you wish to add data to, and begin typing. To move around cells quickly,
use the following key options:

* The arrow keys move the cursor to the next table cell if the cell is empty, otherwise they
move the cursor to the next character in the cell.

* The Tab key moves to the next cell, skipping over the contents of the cell; Shift+Tab move
backwards from cell to cell.

Adding charts

To insert a chart in a slide you can either use Insert > Chart from the main menu bar, clicking on

the Chart icon |— in the main toolbar, or, after inserting a new slide, clicking on the Insert Chart
icon. Impress will insert a default chart and open the Chart dialog. To modify the chart type, insert
your own data and change the formatting refer to the Impress Guide.

Adding media files

You can insert various types of media files, such as music and movie clips, into your slide by
selecting the Insert Movie icon in an empty contents box. A media player will open at the bottom of
the screen and you can preview the media. When an audio file is inserted, the contents box will
show a loudspeaker image.
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Caution In Linux-based systems such as Ubuntu, media files do not work straight out of
the box. You need to download the Java Media Framework API (JMF) and add
A the path to jmf.jar to the Class Path in Tools > Options > OpenOffice.org >
Java.

Adding graphics, spreadsheets, and other objects

Graphics, such as shapes, callouts, arrows, and so on, are often useful to complement the text on
a slide. These objects are handled much the same way as graphics in Draw. For more information,
see Chapter 6 (Getting Started with Draw) in this book, the Draw Guide, or Chapters 4, 5, and 6 in
the Impress Guide.

Spreadsheets embedded in Impress include most of the functionality of spreadsheets in Calc and
are therefore capable of performing extremely complex calculations and data analysis. If you need
to analyze your data or apply formulas, these operations are best performed in a Calc spreadsheet
and the results displayed in an embedded Impress spreadsheet or even better in a native Impress
table.

Alternatively, choose Insert > Object > OLE Object from the menu bar. This opens a spreadsheet
in the middle of the slide and the menus and toolbars change to those used in Calc so that you can
start adding data, though you may first need to resize the visible area on the slide. You can also
insert an already existing spreadsheet and use the viewport to select the data that you want to
display on your slide.

Impress offers the capability of inserting in a slide various other types of objects such Writer
documents, Math formulas, or even another presentation. For details on using these objects, refer
to Chapter 7 of the Impress Guide.

Working with master pages and styles

A slide master is a slide that is used as the starting point for other slides. It is similar to a page style
in Writer and it controls the basic formatting of all slides based on it. A slide show can have more
than one slide master.

Apache OpenOffice uses three terms for a slide that is used to create other
Note slides: master slide, slide master, and master page. This book uses the term
slide master, except when describing the user interface.

A slide master has a defined set of characteristics, including the background color, graphic, or
gradient; objects (such as logos, decorative lines, and other graphics) in the background; headers
and footers; placement and size of text frames; and the formatting of text.

Styles

All of the characteristics of slide masters are controlled by styles. The styles of any new slide you
create are inherited from the slide master from which it was created. In other words, the styles of
the slide master are available and applied to all slides created from that slide master. Changing a
style in a slide master results in changes to all the slides based on that slide master, but you can
modify individual slides without affecting the slide master.

Although it is highly recommended to use the slide masters whenever possible,
Note there are occasions where manual changes are needed for a particular slide, for
example to enlarge the chart area when the text and chart layout is used.
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Slide masters have two types of styles associated with them: presentation styles and graphic
styles. The prepackaged presentation styles can be modified, but new presentation styles cannot
be created. In the case of graphic styles, you can modify the prepackaged ones and also create
new ones.

Presentation styles affect three elements of a slide master: background, background objects
(such as icons, decorative lines, and text frames), and text placed on the slide. Text styles are
further divided into Notes, Outline 1 through Outline 9, Subtitle, and Title. The outline styles are
used for the different levels of the outline to which they belong. For example, Outline 2 is used for
the sub-points of Outline 1, and Outline 3 is used for the sub-points of Outline 2.

Graphic styles affect many of the elements of a slide. Notice that text styles exist in both the
presentation and graphic style selections.

Slide masters

Impress comes with a collection of slide masters. These slide masters are shown in the Master
Pages section of the Tasks pane (Figure 22). This section has three subsections: Used in This
Presentation, Recently Used, and Available for Use. Click the + sign next to the name of a
subsection to expand it to show thumbnails of the slides, or click the — sign to collapse the
subsection to hide the thumbnails.

Each of the slide masters shown in the Available for Use list is from a template of the same name.
If you have created your own templates, or added templates from other sources, slide masters
from those templates will also appear in this list.

Tasks View =~ X
¥ Master Pages ]
= Used in This Presentation &)

=l Recently Used

=l Available For Use

Figure 22: Available master pages (slides masters)

Creating a slide master
You can create a new slide master similar to modifying the default slide master.

To start, enable editing of slide masters by selecting View > Master > Slide Master and the
Master View toolbar opens. You can also right-click on the slide master in the Master Pages
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section of the tasks pane and select Edit Master to open the Master View toolbar. On the Master
View toolbar, click the New Master icon (highlighted in Figure 23).

'Master View =

A | Close Master View
|

Figure 23: Master View toolbar

A second slide master appears in the Slides pane. Modify this slide master to suit your
requirements. It is also recommended that you rename this new slide master: right-click on the
slide in the Slides pane and select Rename master from the pop-up menu. When you are done,
close the Master View toolbar to return to normal slide editing mode.

Applying a slide master
In the Tasks Pane, make sure the Master Pages section is showing (Figure 22).
To apply one of the slide masters to all slides in your presentation, click on it in the list.

To apply a different slide master to one or more selected slides:
1) Inthe Slide Pane, select the slides you want to change.

2) In the Tasks Pane, right-click on the slide master you want to apply to the selected slides,
and click Apply to Selected Slides on the pop-up menu.

Loading additional slide masters

Sometimes, in the same set of slides, you may need to mix multiple slide masters that may belong
to different templates. For example, you may need a completely different layout for the first slide of
the presentation, or you may want to add to your presentation a slide from a different presentation
(based on a template available on the hard disk).

The Slide Design dialog makes this possible. Access this dialog either from the menu bar (Format
> Slide design) or from the pop-up menu that appears when right-clicking on a slide in the Slides
pane.

® Slide Design
Select a slide design [ P l
[ cancel l
S [ nep |
] [~
Default
& Exchange background page Load...

[ Delete unused backgrounds

Figure 24: Slide Design
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The main window in the dialog shows the slide masters already available for use. To add more:
1) Click the Load button.

2) Selectin the Load Slide Design dialog (Figure 25) the template from which to load the slide
master and click OK.

3) Click OK again to close the slide design dialog.

The slide masters in the template you selected are now shown also in the Master Pages section of
the Tasks pane in the Available for use subsection.

The slide masters you have loaded will also be available the next time you load the
Note presentation. If you want to delete the unused slide masters, click the corresponding

checkbox in the Slide Design dialog. If the slide master was not used in the

presentation, it is removed from the list of available slide masters anyway.

Tip To limit the size of the presentation file, you may want to minimize the number of
slide masters used.

"% Load Slide Design
Categories Templates [ oK ]
My Templates
Business Correspondence [ Cancel ]
Forms and Contracts
Presentation Backgrounds l Help ]

Presentations

Figure 25: Load Slide Design dialog for selecting templates

Modifying a slide master

The following items can be changed on a slide master:
* Background (color, gradient, hatching, or bitmap)
* Background objects (for example, add a logo or decorative graphics)
* Size, placement, and contents of header and footer elements to appear on every slide
* Size and placement of default frames for slide titles and content

Before working on the slide master, make sure that the Styles and Formatting dialog is open.
To select the slide master for modification:

1) Select View > Master > Slide Master from the menu bar. This unlocks the properties of the
slide master so you can edit it.

2) Click Master Pages in the Tasks pane. This gives you access to the slide masters.
3) Click on the slide master you want to modify among the ones available.

4) Make changes as required, then click the Close Master View icon on the Master View
toolbar. For details, see Chapter 2 of the Impress Guide.

5) Save the file before continuing.
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Cauti Any changes made to one slide when in Master View mode will appear on all

auuon slides using this slide master. Always make sure you close Master View and
return to Normal view before working on any of the presentation slides. Select

A View > Normal from the menu bar, or clicking Close Master View in the Master
View toolbar to return to the normal slide view.

The changes made to one of the slides in Normal view (for example, changes to the bullet point
style, the color of the title area, and so on) will not be overridden by subsequent changes to the
slide master. There are cases, however, where it is desirable to revert a manually modified element
of the slide to the style defined in the slide master: to do that, select that element and choose
Format > Default Formatting from the menu bar.

Using a slide master to add text to all slides

Some of the supplied slide masters have text objects in the footer. You can add other text objects
to the master page for your slides to act as a header or a footer.

1) Choose View > Master > Slide Master from the menu bar.

2) On the Drawing toolbar, select the Text icon or press F2.

3) Click once and drag in the master page to draw a text object, and then type or paste your
text into the object or add fields as described below.

4) Choose View > Normal when you are finished.

The Impress slide master comes with three pre-configured areas: for date, footer, and slide
number.

| |
| |
| |
e Object Area for AutoLayouts|

*****************************************************************

To add page (slide) numbers or date and time to the slide footers in your presentation, select
Insert > Page Number or Insert > Date and Time to open the Header and Footer dialog (Figure
26) where you can select and configure these areas on the slide.

To change the number format (1,2,3 or a,b,c or i,ii,iii, etc.) for the page number
field, choose Format > Page and then select a format from the list in the Layout
Tip Settings area.

To change the paragraph style, modify the Background Objects Presentation
style.

To add other information, such as the author of the presentation or the name of the file, use Insert
> Fields and select the required field from the submenu. If you want to edit this field in your slide,
select it and choose Edit > Fields. See Chapter 2 (Adding and Formatting Text) in the Impress
Guide for more information.

Tip To change the author information, go to Tools > Options > OpenOffice.org >
User Data.
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Figure 26: Configuring the slide footer areas

The fields you can use in Impress are:
* Date (fixed)
¢ Date (variable): updates automatically when you reload the file
* Time (fixed)
* Time (variable): updates automatically when you reload the file
e Author: first and last names listed in the OpenOffice.org user data
* Page number (slide number)
* File name

Adding comments to a presentation

Impress supports comments similar to those in Writer and Calc.

In Normal View, choose Insert > Comment from the menu bar. A small box containing your initials
appears in the upper left-hand corner of the slide, with a larger text box beside it. Impress
automatically adds your name and the current date at the bottom of the text box. (See Figure 27.)

Type or paste your comment into the text box. You can optionally apply some basic formatting to
the comment by selecting it, right-clicking, and choosing from the pop-up menu. From this menu,
you can apply formatting to selected text, delete the current comment, delete all comments from
the same author, or delete all comments in the presentation.

You can move the small comment markers to anywhere you wish on the slide. Typically you might
place it on or near an object you refer to in the comment.

To show or hide the comment markers, choose View > Comments.

Select Tools > Options > User Data to configure the name you want to appear in the Author field
of the comment, or to change it.

If more than one person edits the document, each author is automatically allocated a different
background color for their comments.
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Figure 27: A comment

Setting up the slide show

As mentioned in “Modifying the slide show” on page 20, Impress allocates reasonable default
settings for slide shows, while at the same time allowing for customizing many aspects of the slide
show experience. This section covers only some aspects; advanced techniques are explained in
Chapter 9 (Slide Shows) in the Impress Guide.

Most of the tasks are best done in Slide Sorter view where you can see most of the slides
simultaneously. Choose View > Slide Sorter from the menu bar or click the Slide Sorter tab at the
top of the workspace.

One slide set — multiple presentations

In many situations, you may find that you have more slides than the time available to present them
or you may want to provide a rapid overview without dwelling on the details. Rather than having to
create a new presentation, you can use two tools that Impress offers: hiding slides and custom
slide shows.

To hide a slide, right-click on the slide thumbnail either in the Slide pane or in the Workspace area.
If you are using the Slide Sorter view and choose Hide Slide from the pop-up menu. Hidden slides
are marked by crosshatching through the slide thumbnail.

If you want to reorder the presentation, choose Slide Show > Custom Slide Show. Click on the
New button to create a new sequence of slides and save it.

You can have as many slide shows as you want from a single slide set.

Slide transitions

Slide transition is the animation that is played when a slide is changed for the next slide in the
presentation. You can configure the slide transition from the Slide Transition drawer in the Tasks
pane. Select the desired transition, the speed of the animation, and whether the transition should
happen when you click the mouse (preferred) or automatically after a certain number of seconds.
Click Apply to all slides unless you prefer to have different transitions in the presentation.
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. The Slide transition section has a very useful choice: Automatic preview. Select
Tip its checkbox and when you make any changes in a slide transition, the new
slide is previewed in the Slide Design area, including its transition effect.

Automatic slides advance

You can set the presentation to automatically advance to the next slide after a set amount of time
from the Slide Transition section in the Task pane. Go to Advance slide and select Automatically
after, then choose the required amount of time in seconds that each slide will be displayed. Click
on the Apply to All Slides button to apply the same display time to all slides.

To apply a different display time to each slide in your presentation, choose Slide Show >
Rehearse Timings. Start the slide show and a small timer is displayed in the bottom left corner.
When you are ready to advance to the next slide, mouse click on the display background or press
the right arrow on your keyboard. Impress will memorize the timings for each slide and advance to
the slide automatically after each timing ends when you run the slide show.

To automatically restart a slide show after the last slide has been displayed, go to Slide Show >
Slide Show Settings on the menu bar. Select Auto and the timing of the pause between slide
shows. Click OK when you have finished.

Running a slide show

To run a slide show, do one of the following:
* Click Slide Show > Slide Show on the menu bar.

¢ Click the Slide Show icon on the Presentation toolbar.
* Press F5 on the keyboard.

If the slide transition is Automatic after x seconds, let the slide show run by itself.

If the slide transition is On mouse click, do one of the following to move from one slide to the next:

* Use the arrow keys on the keyboard to go to the next slide or to go back to the previous
one.

¢ Click the mouse to move to the next slide.

* Press the spacebar on the keyboard to advance to the next slide.

Right-click anywhere on the screen to open a menu from which you can navigate the slides and set
other options.

To exit the slide show at any time including at the end, press the Esc key.
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