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Note for Mac users

Some keystrokes and menu items are different on a Mac from those used in Windows and Linux. 
The table below gives some common substitutions for the instructions in this chapter. For a more 
detailed list, see the application Help.

Windows or Linux Mac equivalent Effect

Tools > Options 
menu selection

LibreOffice > Preferences Access setup options

Right-click Control+click or right-click 
depending on computer system

Open a context menu

Ctrl (Control) ⌘ (Command) Used with other keys

F5 Shift+⌘+F5 Open the Navigator

F11 ⌘+T Open the Styles and Formatting window

Documentation for LibreOffice is available at http://www.libreoffice.org/get-help/documentation
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Printing

Quick printing

To quickly print a document or drawing, click on the Print File Directly icon  on the Standard 
toolbar to send the entire document to the default printer that is defined for your computer.

Note

You can change the action of the Print File Directly icon by sending a document 
to the printer defined for the document instead of the default printer for the 
computer. Go to Tools > Options > Load/Save > General and select the Load 
printer settings with the document option.

Controlling printing
For more control over printing, use the Print dialog by going to File > Print on the main menu bar, 
or the keyboard shortcut Ctrl+P. The Print dialog (Figure 1) has four tabs where you can choose a 
range of options and these are described in the following sections.

Note
The options selected on the Print dialog only apply to the printing of the current 
document that is open in Draw. To specify default print settings for LibreOffice, go to 
Tools > Options > LibreOffice > Print.

Note

If you have the option Use LibreOffice dialogs selected in Tools > Options > 
General > Print dialogs then the Print dialogs will be similar to the one shown in
Figure 1 thru . If Use LibreOffice dialogs is not selected, the Print dialog displayed will
depend on your computer setup.

Figure 1. Print dialog – General page
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General page
On the General page of the Print dialog (Figure 1), you can select:

• Which printer to use from the printers available in the Printer section.

• Which pages to print, number of copies to print, whether to collate multiple copies, and 
page order for printing in the Range and copies section.

LibreOffice Draw page
On the LibreOffice Draw page of the Print dialog (Figure 2), you can define settings that are 
specific to the current document type:

• In the Contents section, print the page name and/or the date and time on the drawing.

• In the Colors section, print the drawing in original colors, as a grayscale, or in black and 
white.

• In the Size section, print the drawing in its original size, fit the drawing to the printable area 
of the page, print the drawing on multiple sheets of paper if the drawing is too large for the 
paper size being used, or print the drawing as multiple tiles on a sheet of paper.

Figure 2. Print dialog – LibreOffice Draw page

Page Layout page
On the Page Layout page of the Print dialog (Figure 3), you can define the page layout when your 
drawing is printed.

• In the Layout section, select how many pages per sheet of paper are printed, the order in 
which the pages are printed on a sheet, whether a border is drawn around each page, or 
the drawing is printed as a brochure.

• In the Page sides section, select whether to print all the pages, the back sides/left pages 
only, or the front sides/right pages only. This option is useful when you want to print double-
sided when your printer does not support duplex printing.
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Figure 3. Print dialog – Page Layout page

Options page
On the Options page (Figure 4) you can select whether to print to file, create single print jobs 
when you want to use collated output, use only the printer tray specified in the printer preferences, 
or use the paper size specified in the printer preferences.

Figure 4. Print dialog – Options page

Printing multiple pages on a single sheet
To print multiple pages of a document on one sheet of paper:

1) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 
dialog and then select the Page Layout page (Figure 3).

2) In the Layout section, select from the Pages per sheet drop-down list the number of pages 
to print per sheet. The preview panel on the right shows how the pages will look in the 
printed document.
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3) When printing more than two pages per sheet, select the order in which the pages are 
printed on a sheet from the Order drop down list.

4) To distinguish each page on a sheet, select the Draw a border around each page option.

5) Click Print.

Selecting pages to print
In addition to printing a full document, you can choose whether to print individual pages, a range of
pages, or a highlighted selection within a document.

Individual page
1) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 

dialog and then select the General page (Figure 1).

2) In the Ranges and copies section, select the Pages option.

3) Enter the number of the page to print.

4) Click the Print button.

Range of pages
1) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 

dialog and then select the General page (Figure 1).

2) In the Ranges and copies section, select the Pages option.

3) Enter the number of the pages to print (for example 1-4 or 1,3,7,11), or any combination of 
the two (for example: 1-4,5-9,10).

4) Click Print.

Selection printing
To print a selection from a page or multiple pages:

1) In the document, highlight the section of the page or pages to print.

2) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 
dialog and then select the General page (Figure 1).

3) In the Ranges and copies section, select the Selection option.

4) Click Print.

Brochure or booklet printing
In Writer, Impress, and Draw, you can print a document with two pages on each side of a sheet of 
paper, arranged so that when the printed pages are folded in half, the pages are in the correct 
order to form a booklet or brochure.

Tip
Plan your document so it will look good when printed half size; choose appropriate 
margins, font sizes, and so on. You may need to experiment.

Single sided printer
To print a brochure or booklet on a printer only capable of single sided printing:

1) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 
dialog and then select the General page (Figure 1).

2) Select the printer you want to use if more than one printer is connected to your computer.
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3) Click Properties to open the properties dialog for the selected printer (Figure 5).

4) Check the printer is set to the same orientation (portrait or landscape) as specified in the 
page setup for your document. Usually the orientation does not matter, but it does for 
brochures and booklets.

5) Click OK to return to the Print dialog.

6) Select the Page layout tab in the Print dialog (Figure 3).

7) Select the Brochure option (Figure 6).

Figure 5: Printer Properties dialog

Figure 6: Brochure or booklet printing

8) In the Page sides section, select Back sides/left pages option from the drop-down list.

9) Click Print.

10) Take the printed pages out of the printer, turn the pages over, and put them back into the 
printer in the correct orientation to print on the blank side. You may need to experiment a bit
to find out what the correct arrangement is for your printer.

11) In the Page sides section, select Front sides/right pages option from the drop down list.

12) Click Print.

Double sided or duplex printer
To print a brochure or booklet on a printer that is capable of double-sided or duplex printing:

1) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 
dialog and then select the General page (Figure 1).

2) Select the printer you want to use if more than one printer is connected to your computer.

3) Click Properties to open the properties dialog for the selected printer (Figure 5).

4) Check the printer is set to the same orientation (portrait or landscape) as specified in the 
page setup for your document. Usually the orientation does not matter, but it does for 
brochures and booklets.

5) From the Duplex drop down list, select Long Edge or Long Side printing. Actual options 
available for duplex printing do depend on printer model and the computer system being 
used.

6) Click OK to return to the Print dialog.

7) Select the Page layout tab in the Print dialog (Figure 3).
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8) Select the Brochure option (Figure 6).

9) In the Page sides section, select All pages option from the drop-down list.

10) Click Print.

Printing in black and white or grayscale
You may wish to print documents in black and white or grayscale on a color printer. However, some
color printers may only allow you to print in color regardless of the settings you choose. More 
details can be found in the information that came with your printer.

Printer settings
To change the printer settings to print in black and white or grayscale:

1) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 
dialog and then select the General page (Figure 1).

2) Click Properties to open the properties dialog for the printer, then click the Device tab. The
available choices available depend on printer model and computer operating system, but 
you should easily find options for the Color settings. An example of what you may see is 
shown in Figure 7.

Figure 7: Printer Properties dialog – Device page

3) In Color and select either black and white or grayscale from the drop-down list.

4) Click OK and return to the Print dialog, then click Print to print the document.

Tip
Grayscale is the best option if you have any colored text or graphics in the document.
Colors will print in shades of gray giving more detail. When printing color in black and
white some of this detail maybe lost.
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LibreOffice settings
To change the LibreOffice settings to print all color text and graphics as grayscale:

1) Go to Tools > Options > LibreOffice > Print on the main menu bar.

2) Select Convert colors to grayscale option then click OK to save the change.

3) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 
dialog and then select the General page (Figure 1).

4) Click Print to print the document.

Draw settings
To change the Draw settings to print all color text and graphics as either black and white or 
grayscale:

1) Go to Tools > Options > LibreOffice Draw > Print on the main menu bar.

2) In the Quality section, select either Grayscale or Black & white option, then click OK to 
save the change.

3) Go to File > Print on the menu bar or use the keyboard shortcut Ctrl+P to open the Print 
dialog and then select the General page (Figure 1).

4) Click Print to print the document.

Exporting

LibreOffice can export documents to PDF (Portable Document Format). This industry-standard file 
format is ideal for sending a file for someone else to view using Adobe Reader or other PDF 
viewers. The process and dialogs are the same for Writer, Calc, Impress, and Draw, with a few 
minor differences mentioned in this section.

Directly as PDF

Click on the Export Directly as PDF icon  on the Standard toolbar to export the entire 
document using your default PDF settings. You are asked to enter the file name and location for 
the PDF file, but you cannot choose page range, image compression, or other options.

Controlling PDF content and quality
For more control over the content and quality of the resulting PDF:

1) Go to File > Export as PDF on the main menu bar to open the PDF Options dialog (Figure 
8). Use this dialog to select the different options in the General, Initial View, User Interface, 
Links, and Security pages.

2) When you have selected the appropriate settings, click Export.

3) In the dialog that opens, enter the location and file name of the PDF to be created.

4) Click Save to export the file.

See the Getting Started guide for more information.
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Figure 8: PDF Options dialog

Other formats
LibreOffice uses the term “export” for some file operations involving a change of file type. If you 
cannot find what you want in File > Save As, look in File > Export. LibreOffice can export files in 
various formats and these are listed in the drop down list for File format.

To export a file in another format:

1) Specify a file name for the exported document in the File name text box.

2) Select the required format from the File format drop down list.

3) Click Export.

See Chapter 6 Editing Pictures in this guide for more information on exporting graphics.

Note
The content of the exported file will depend on the element(s) selected on the page. 
No selection results in the entire image being exported. For most export formats, 
only the image on the current page will be exported.

Web pages
To export a multi-page Draw document to a series of web pages, go to File > Export on the main 
menu bar and select HTML Document as the file type to open the HTML Export wizard. Follow the
prompts to create the web pages. If required, the wizard can generate a navigation aid to help in 
moving from page to page.

E-mailing documents

LibreOffice provides several ways to send documents quickly and easily as an e-mail attachment in
OpenDocument format (LibreOffice default format), or as a PDF. You can email a document to 
several recipients, for more information, see the Getting Started guide.

Note
Documents can only be sent from the LibreOffice menu if a mail profile has been set 
up.
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OpenDocument format
To email the current document in OpenDocument format:

1) Go to File > Send > Document as E-mail on the main menu bar. LibreOffice opens your 
default e-mail program with the document attached.

2) In your e-mail program, enter the recipient, subject, and any text you want to add, then 
send the e-mail.

PDF format
To email the current document as a PDF file:

1) Go to File > Send >-E-mail as PDF on the main menu bar. LibreOffice creates a PDF 
using the default PDF settings and then opens your email program with the PDF file 
attached.

2) In your e-mail program, enter the recipient, subject, and any text you want to add, then 
send the e-mail.

E-mailing documents 12


	Copyright
	Contributors
	Feedback
	Acknowledgments
	Publication date and software version

	Note for Mac users
	Printing
	Quick printing
	Controlling printing
	General page
	LibreOffice Draw page
	Page Layout page
	Options page

	Printing multiple pages on a single sheet
	Selecting pages to print
	Individual page
	Range of pages
	Selection printing

	Brochure or booklet printing
	Single sided printer
	Double sided or duplex printer

	Printing in black and white or grayscale
	Printer settings
	LibreOffice settings
	Draw settings


	Exporting
	Directly as PDF
	Controlling PDF content and quality
	Other formats
	Web pages

	E-mailing documents
	OpenDocument format
	PDF format


